Honeywell Thermostat resetting on heat


(Forrest Schaeffer) #1

I bought the YTH8320ZW1007 Honeywell earlier this summer and it worked like a charm all summer. AC bills were low, I could control it remotely, etc.

Now it’s getting cold and I tried switching to heat. The thermostat just continues to cycle and restart, trying to kick the unit on but nothing happens. It’s stuck in “wait” or “pending heat” forever. I’ve checked the furnace and it works fine (hard wired it kicks on and such) but for some reason this thermo. won’t get it going.

Has anyone had similar issues?


#2

I have 2 of those, both work great. When you mean hard wired, you mean actually tripping something at the furnace?

Sounds like to me that something during setup (via installer mode) didn’t get set right for the furnace type, or it isn’t wired right at the thermostat. I’d double check everything. Did you test all functions when you installed it?


(Forrest Schaeffer) #3

By wired I mean, I connected power and heat relay (red and white) and the heater kicked on.

I’m with you in that setup is messed up somehow, but I just double checked and all the factory defaults are the same. I never tested the heat (it was like 90 degrees when I installed it) so I do not have a baseline for the furnace with this unit. If I try and run the test now, it behaves like it did when I tried to kick on heat: it (the thermostat) immediately shut off and powered back on without turning the furnace on.

I’ll triple check the wiring on the furnace, but due to the fact that it runs without the thermo (or with the old one) I suspect it has to be an issue with the honeywell/setup.

FYI: it’s a 5 wire system, 1 Red (with the jumper into Rc), Yellow, Green, White, and Common.


#4

Yup, similar to one of mine. One is a gas furnace, and the other is a heat pump. I didn’t correctly configure the heat pump thermo for the auxiliary heat correctly , and in my case the heat kept running.

Also, what do you have installer setup function 0170 set to?


(Forrest Schaeffer) #5

I have an American Standard Freedom 90 Single-stage, and setting 170 is set to 1 (1H/1C conventional, I believe).

I’m not sure exactly what model the Furnace is, it’s a 2003 I think so I’ll have to dig around on it to get an exact model number.


#6

Same here for my downstairs unit. Check settings 0180 through 0300 as well. If I were home right now I’d take a picture of the wall plate and wires for you to reference. Sorry I couldn’t be more helpful.


(Forrest Schaeffer) #7

The settings I have are as follows:

170: 1
180: 0
220: 3
240: 5
280: 0
300: 0
310: 3
320: 0
330: 1
500: 0
502: 0
520: 0
530: 0
540: 4
580: 5
600: 90
610: 50
615: 65
616: 78
640: 12
650: 0
660: 0
670: 0
680: 0
690: 0
700: 0

If a setting is omitted from the above list,it’s because it wasn’t an option (I assume because I don’t have a multi-stage heatpump selected in option 170).

Additionally, here’s a picture of the wiring:

I pulled the red and white wires and twisted them together, and then manually sent power to the furnace and the furnace did come on like normal. I have a multimeter too so I can check voltages if I need to. One interesting note: The unit I replaced did not use the common wire, so there’s a chance that it isn’t hooked up but I think I tested it for power when I first installed this unit. Additionally, if I flip the breaker to the furnace the thermostat will turn off.

Perhaps there’s a bad battery in the thermostat as well? Who knows. It’s all very weird because AC worked without a hitch all summer.


#8

Hi Forrest,

Sorry for the delay, I’ve been traveling until today.

All your settings are the same as mine, with the exception of ones like filter change reminders, etc. The other exception is 0530 - Adaptive Intelligent Recovery. You have “0” and I have “1”. Other than that, I can’t see anything out of the ordinary, and your wiring is also exactly the same.

You can try setting 530 to 1 to see what happens, but other than that I’m at a loss to tell you what else to check cause it all looks good to me.


(Forrest Schaeffer) #9

So good news, I got it working. I ended up swapping out my fan control wire (G) and using it as a common. Basically, I pulled the G wire from both the furnace and tstat G terminal and moved it to C on both. Then I jumpered between Y and G on the furnace and everything seems to be working fine.

This means that the issue is in the C wire (probably a short). So eventually I can run a new wire, or just give up manual control of the fan. Thanks for your help though!