Honeywell rth6580 issues

I created a ticket with support. Raising and lowering of setpoint is not working. Happened with in the last for five days.

I have this issue as well. I tried to reconnect to Honeywell smartapp but still nothing.

Please contact support if you haven’t yet. They need to know about this.

Same issue here. Occurred overnight. I’ll contact support too.

I’ve had numerous problems with my Honeywell thermostat when triggering or adjusting settings within SmartThings. Everything from continuous temperature holds that were not set, to fans being turned ON regardless rather than AUTO, to programmed schedules not being adhered to and constantly interferred with by SmartThings.

Find using the native Honeywell app MUCH more reliable for operations. At this point, I only use the SmartThings integration as a temperature reporting device.

This just happened with me as well. Exact same problem. It just happened while we were out of town. Frustrating!

has anyone got this working?? I just logged a ticket 430434. Changing the mode works but nothing else

I got an email from ST support two days after submitting a ticket for this. They said that they were working with Honeywell engineers to fix the problem. The email stated that the Honeywell engineers needed the totalconnect usernames of those affected.

Thanks. So is yours still broke?

We will see if the owner of my ticket finds anything out

I still cannot raise or lower the temp. It is still not working.

Still not working for me either. Talked to tech yesterday, said they were aware of it, but hadn’t worked out the issue yet.

My ecobee si works when I manually set the temp, but automations don’t work. I wake up to a very cold house ever day lately.

Same problem here. Ticket created.

I’ve started experiencing the same issues within the past week. Ticket created too.

thermostatOperatingState was removed and now my Keen vents don’t know what the Thermostat is doing.
Is there another way to find out what the status of the system is?

Support tells me to uninstall and reinstall the whole thermostat setup. I dont want to so I’m waiting to see if fairies fix it one night.

I am sad to say removing my 3 honeywell thermostats and re-adding it all back in fixed my issue of not being able to change the set point.

1 Like

Same with my keen vents, I notified @yvesracine about this the other day, I guess it’s on my Honeywell, I will try uninstalling and reinstalling it soon and see if that fixes it

Why is that sad? You’re able to change your setpoint now!

Ha well that’s true. But it’s a rather dumb fix and annoying to have to redo ruies/apps but as you said at least it’s now fixed