Help with Zooz ZSE02 please


#1

Hi all,

Sorry to bother, I just bought my Hub v2 yesterday and now I’m trying to connect my first device. I have a Zooz ZSE02 which I’m trying to connect. I hit the add device button in my ST iPhone app and it sees the device quickly after I press the button twice on the sensor’s side. However, it always reads “inactive.” Surely I’m doing something, being a noob.

I’d appreciate any tips in making the device “active” so I can use it in automation routines.

TIA,
Oy.


#2

“Inactive” means it hasn’t reported detecting any motion. All motion sensors will show as “inactive” most of the time. You’ll still be able to add the device to a routine or to a smartlighting automation without any trouble. It’s sort of like saying a light switch is “off” – – you can still make a rule that says turn the light on at sunset even if it’s off at the time you make the rule. :sunglasses:


#3

Thanks so much! I feel like such a noob! Indeed when I waved my hand over the sensor it quickly flashed active! Heh.

I guess my real problem is not finding a routine option which recognizes the sensor. I’ve tried “Things start happening” and “Something opens or closes”…think I’ve tried them all, but none of them seem to work with my sensor.

Any tips what I’m missing on my SmartThings iPhone app which can help me set up a routine with my sensor?

TIA,
Oy.


#4

It’s a motion sensor, so it should be “when things start happening” or “motion detected” depending on the specific set up wizard you are using.

Door/window sensors are contact sensors and the option will be “when something opens” for those.

If you’re setting it up in a routine, it looks like this:

If you’re setting it up with the official smart lighting feature, it looks like this:

And if you’re setting up a custom alert in the smart home monitor feature, it looks like this,

And there are still other ways to create Motion sensor automations with still other formats.

This is typical of SmartThings. There will be many different ways to do things, but they aren’t very intuitive, and they aren’t consistent in how they are structured. :sunglasses:


#5

Thanks for the helpful replies!

I just tried two configs, one from routines and one from my smart home custom configuration.

Here are my two screenshots:

Hmm. Just can’t seem to get my Zooz motion sensor to be recognized as a valid device, even though it appears just fine in my device list.


#6

OK, it’s probably the device type handler that’s been assigned to that device, but I’m too tired to go into the details right now, so hopefully somebody else will be able to help.

@TheSmartestHouse


#7

See the following thread. You can ask any follow-up questions there, the people in that thread have the device.


#8

Thanks! I’m working through that thread now, creating a new DH. Appreciate all your help.


#9

Hi Oyjord,

Custom handler is not necessary for the sensor so if it seems like too much for your first ever device, you can just change the device type for the sensor.

Please follow these instructions:

  1. Log in to https://graph.api.smartthings.com/ (or to https://graph-na02-useast1.api.smartthings.com/ if you don’t see your devices using the first link) with the same login and password you use for your ST app

  2. Click on My Devices in the top menu

  3. Click on the Zooz sensor

  4. Scroll down to the bottom and click on the Edit button

  5. Go to Type and select Z-Wave Motion Sensor from the drop-down menu

  6. Click the Update button on the bottom of the page

Then press the Z-Wave button 4 times quickly (unlock-lock-unlock-lock) and leave the sensor next to the hub for at least few hours to ensure proper configuration.

It’s important to remember that the Z-Wave button needs to be locked (pressed-in) for the motion detector to be enabled. If the Z-Wave button is unlocked, the sensor turns into a tamper device instead and no longer detects motion.

Let us know if that helped! And if you need any help with this or other devices we carry in the future, feel free to contact our customer support: https://www.thesmartesthouse.com/pages/contact-us