Zooz ZSE02 constantly "checking status"

I’m having issues with my recently purchased Zooz ZSE02. They turned on and connected without issue. However, they are in a constant state of “checking status” and are not functioning normally. I set one up for an automated lighting routine to turn on with motion and turn off with 2 minutes of no motion. The lights turn on with motion but won’t turn off. The switch installed normally and seems fully functional. So I’m guessing it has something to do with the checking status mode?

I’ve read through past issues in this forum and other forums and tried those fixes to no avail thus far.

Thanks in advance.


Sorry to hear about the issues! Can you confirm that the sensors were functioning correctly when you first installed them or have you not bee able to get them to report reliably at all? It’s possible that if you added them close to the hub and then moved them to the target location, the hub doesn’t have a good route to reach them and what you’re seeing are signal problems. We’d recommend excluding the sensors and adding them from the location you’ll be using them at so SmartThings can create the best route to communicate with them from the start.

I continued to play with them yesterday and did get one of them fully functional (although it still always says “checking status” instead of motion or no motion).

The other one I have not yet been able to get to work correctly at all yet. It connects to smartthings and the red light comes on and off with motion, lack of motion. There is always a green light on at all times though (maybe because it is plugged in and the other is on batteries?). It will turn lights on with motion as my automation demands but it will not let them turn off. Further when I manually turn them off with the motion sensor in another room and not turning red, it will randomly turn them back on as well.

I will try excluding them again and see if that helps.

The green LED will stay on if the device is powered by the power supply and not batteries.

Please keep us posted on the progress and if you’re still having issues, we recommend assigning the device type to it manually to force correct configuration:

Please follow these instructions:

  1. Log in to https://account.smartthings.com/login with the same login and password you use for your ST app

  2. Click on My Devices in the top menu

  3. Click on the ZSE02 sensor

  4. Scroll down to the bottom and click on the Edit button

  5. Go to Type and select Z-Wave Motion Sensor from the drop-down menu

  6. Click the Update button on the bottom of the page

Please let us know if that helped!

Thank you for the help. It actually just started working on its own, I didn’t do anything but came home to it functioning normally. However, now the other one is down! I excluded it by manually deletion of the device and now I cannot get it to re-pair no matter how I try it. I have done it by the directions and also left it near the hub too. No luck thus far.

Have you tried general exclusion?

If you click on your hub in the menu (or devices on the new app) and then click on Z-Wave Utilities > General Device Exclusion, you can exclude a failed device this way, you just need to activate the device according to instructions in the manual.

Oddly enough (it was probably coincidence) I finally got frustrated with the phone app and picked up my iPad to do it and it worked to include it on the first try.

However, my frustration continues. One of the two needs to be installed with batteries and when I did that, my webcore piston turn on the lights with motion only after sunset (and to turn off in 2 minutes with no motion) worked perfectly. I don’t know if it matters, but yes, when I included it into the network, it was on batteries and not plugged into an outlet.

However, when I got up in the morning the lights were on all night in that room. I looked back at the activity log and the motion sensor was in a constant state of motion all night long and had drained the batteries to 40% overnight. I plugged it into an outlet and since then it worked perfectly last night. I thought that these were supposed to work on batteries too but I didn’t have any luck with it thus far? The one that I have plugged in is working perfectly fine.

I guess my plan for tonight is to exclude it again, install new batteries and try again?

That sounds really strange, it might have been a bad batch of batteries. Also please remember to check that that Z-Wave button is pressed in for motion reports to go through. Keep us posted!

Seems to be all straightened out. Worked just fine all weekend. I left it plugged in right beside the hub for a couple days and then swapped out the batteries and it’s been perfect since then. :man_shrugging:

Thanks for the help!

1 Like