Help with pairing Aeon Micro Smart Switch (2nd edition)


(Michael) #1

Hi,

First of all I’m super excited to join to this awesome community!
Recently I purchased few Aeon switches, which I plan to use with lightings. But first, I decided to “play” with them and I couldn’t connect them right or for some reason smartthings hub can’t find them.

Please take a look at his image:
dl.dropboxusercontent.com/s/rliiyiah4bl124g/aeon_switch.jpg?dl=0

I took simple plug cable which is inserted to the outlet and connected to the switch (black wire) and white wire (blue+brown pair) is simple bulb. As you can see with the tester I have identified L (phase) wire from the outlet correctly and as a result neutral wire is correct too.

Red led is blinking on the switch all the time. Pressing the button on the switch toggles light (bulb) on and off, but for some reason hub can’t find new device. switch and hub are located in the same room just few meters away…

Any hints? Thank you in advance!
Michael


(zraken) #2

I just installed one of these in my house a couple of days ago and ran into a similar issue with the hub not seeing the switch. I tried again with the specific switch selected from the Smartthings app and it found the switch and paired right away.


(Michael) #3

Glad to hear that it worked for you… I’m starting to think that it might be related to my geographical location. I’m based in the EU, and I bought switches for Europe (different frequency). And hub was purchased on amazon.com from SmartThings shop (official), and they shipped item without any problems… I have opened support ticket already, hopefully soon I will have more information.

But if they shipped to me US version, then it’s really disappointing :frowning:


(Michael) #4

Turned out that my hub was US version and aeon switches EU version… :frowning: