Hello Home action says it executed when it really didn't?


(Brian Smith) #1

I opened a ticket with support, but I’ve been having this issue much more frequently in the past month or so and wanted to see if anyone else is having the same issue.

Hello Home actions say they are executing, the log shows they are executing, but they really aren’t. For example - Goodbye action executes, but does not change the mode to Away, lock the doors, or turn out the lights.

Is anyone else seeing this or is it mostly just me?


(Keith Croshaw) #2

I saw this happen frequently a couple of months ago but it seems to be pretty stable for me now.


(The fish is still dead.) #3

I’ve seen it a couple of times as well.


(Ron S) #4

Same here. Presence works every time and is solid. But any hello homes which turns on/off lights is mostly a miss even though it triggers. I have given up and ask Alexa ro turn on/off lights and rely on Hello Homes just to change the mode which at least it does (iPhone6 & iOS 1.8.3).


#5

My Hello Home which does nothing but change the mode at the same time every day became unreliable about a week ago. :pensive:

Support told me the server “hiccuped.” (Their word.)

Note that if it involves a time schedule, support also told me once it fails it will never run again unless you manually change the time so a new scheduled request is issued.


(Brian Smith) #6

No time schedules and presence has actually worked very well lately. This is strictly the Hello Home action executing but not doing anything. What is more concerning is that it is saying it is running, I get the push notification, but it doesn’t do any of the tasks within the action. So, I get a false positive. I would feel much better if the action just didn’t run at all and I didn’t get any notification. I think that is the worst part. It isn’t a failure of something to execute, it is a failure within the execution of the task itself.

I now have to check my locks and lights every time someone is the last one to leave.


(Keith Croshaw) #7

I have mine on auto-lock after X minutes and schedule a lockup at night just as a double and triple check on doors… My lock also has a built in auto lock dipswitch I’ve thought about setting on, I just don’t like that I can’t control the time in which it triggers.


(Greg) #8

Try this app for the locks


(Brian Smith) #9

@greg, the problem is the mode doesn’t change. :frowning:


(Greg) #10

Right but until support gets you sorted out you could set a certain time of the day to verify. And name both home and away mode


#11

I’ve had some mode changes that don’t occur so I just used @JoeC simple rule builder to check about 15 minutes after the mode change was supposed to happen. If it did not, I do the mode change again, and no I did not add another check after check to see if the mode actually changed a third time :wink:

It’s not ideal to set up the rules twice but I haven’t had a problem since I did this way.


(Bruce) #12

This reminds me of getting X-10 to turn things on twice in case the first time failed. Not good.


(Bruce) #13

Did you try to delete the action, and then redo it?


(Ash (www.smart-dots.com) / Ashutosh Jaiswal) #14

It has been happening to me a lot lately as well. It started about a month back. I have also noticed that sometime the hello home executes partially. For example sometimes some of the lights stay ON when they are supposed to be OFF.


(Ron S) #15

This has been going on forever, my friend!


(Tim Slagle) #16

Definitely don’t see this on my end. Have you tried removing and re-adding the phrase? Sometimes things just need a little reminder of whats what :slight_smile: