Harmony hub not working (May 4, 2018)


(Matt) #1

So I have 3 hubs and all the sudden none of the harmony hubs work the IDE shows Null and when I tried to log out and back in Harmony connect it cannot find any hubs.

anyone else having issues?


(Tyler Durden) #2

I was having issues with Alexa communicating to mine this evening. She said ‘ok’, but the activity wasn’t performed. The remote worked but seemed a little sluggish…or it may have been confused about the current state of the devices. I’m going to see how it acts now.


(Tyler Durden) #3

Well, harmony and alexa seem to be working for me now. I experienced the problem about an hour or so ago.


(Matt) #4

mine are working intermittently now. I keep getting these errors


#5

Mine were doing the same earlier. Seems okay now. I noticed a red flashing LED on one of my Harmony hubs at one point. My guess is some blip on the Harmony servers.


(Guy) #6

My hub seems to be stuck saying “Offline” in IDE, seems to have occurred since Samsung sent their email out yesterday advising of the update that had been applied Thursday.

Also - I see Logitech are having problems with the webhook API for Sonos since their update:
https://support.myharmony.com/en-us/harmony-experience-with-sonos


(JIm) #7

Mine’s doing the same. I have no control over my Harmony from ST.


(Sully) #8

It’s not actually an ST problem. Mine is doing the same thing, and it’s not even tied in to SmartThings. I control it through my Amazon Echo. A quick Google search led me to the Logitech forums, and apparently, they released a firmware update that caused all the fuss. A temporary solution is to reboot the Harmony hub, but that fix is only temporary, if that.

https://community.logitech.com/s/question/0D55A00007VuhMQSAZ/firmware-update-has-horrible-problems

Hopefully, Logitech will either rollback the firmware update they did on the Harmony hubs or fix the issue soon. This time, though, it’s not on ST. Logitech did it with a firmware update that they didn’t even contact customers about…


Harmony Hub w/Remote ~ Delays? - RESOLVED
(JIm) #9

I kinda figured it was a Logitech issue. On their forum a lot of people are experiencing delays. I’m not really seeing that, just can no longer control it from ST. And that’s not a real problem as of now, but kinda handy sometimes.


(Matt) #10

I tebooted all my harmony hubs and now it is working again.


(JIm) #11

Probably have to do that my self. What I don’t like about rebooting the Harmony Hub is it loses its place in regards to the TV input. Whenever the hub is powered off and back on it thinks the TV input is set to antenna. So if I run an activity that uses HDMI2 for example it goes to the wrong input. I have to dig out the TV remote to get it back in sync. Don’t know why Harmony can’t store that info on a power down.


(Alwas) #12

For me rebooting my Harmony hubs didn’t do a great deal, what’s been working for me so far is going into the SmartThings app and running discovery again and hitting “Save”.


(Matt) #13

Use your phone app and you can get back without the remote.


(JIm) #14

Not sure what you mean here?


(JIm) #15

OK, I guess I really messed things up now.

Did a reset on my Harmony hub. Didn’t work. Went into the ST app and the Harmony smartapp. My hub didn’t show up.There was something about logging out and back in. So I logged out. But when I try to log back in I get an error that says disallowed_useragent. Then a bunch of stuff that says something about it not being classifed as an embedded user-agent. Only browsers are permitted to make authorization requests. And so on.

Any ideas from anyone???


(JIm) #16

Ok, fixed one of the issues. I had previously set up my Harmony logon with my Google account. Went online to Harmony and reset my login to just an email and password. Now I am able to login to Harmony in the ST smartapp.

However, It is not finding both of my Harmony hubs. It only finds one of them. And of course its the one I don’t use that often.

So still looking for suggestions.


#17

I received an email about an urgent firmware update yesterday, so it may be linked to this.

There is also a thread running about Sonos performance issues on the link contained in the email - https://community.logitech.com/s/question/0D55A00007VXrfeSAD/harmony-firmware-causing-latency-with-sonos-access-to-updated-firmware?utm_term=0_282f90077b-f3dcc4c0c7-161036525&utm_campaign=f3dcc4c0c7-EMAIL_CAMPAIGN_2018_05_04&utm_medium=email&utm_source=Harmony+FW+Update+Notification


(JIm) #18

Well I finally got it back working. Don’t know what I did for sure.

I know nothing…;.


(Guy) #19

Should be all fixed now, looks like it was logitech making a change to their cloud infrastructure. In IDE the Harmony Hub should now show Online


(Gareth) #20

I’m still experiencing significant delays with my Harmony Hub based remote, also Alexa is saying okay to Harmony commands but not performing them. Harmony app seems to be functioning five thankfully