Great, update on the HUB and updates on devices are different


(David) #1

So actually the hub has been working fine, hub updated this afternoon and now automations not working, if I turn a device on it shows on thedashboard as turning on, but under my home things it might say on or off. I have cleared cache, data and reset the phone and same thing. Action tiles works a bit better but updates on ST app are useless.

Been on hold 9 mins, sent to a mailbox to call back, called back on hold. Great here we go again.

Hello support???


One way Communication with Hue Bridge
(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #2

Don’t hold your breath for Support … especially if your problem is actually caused by the firmware, as then lots of folks may be experiencing it.

The usual diagnostics to try:

  • Pull the batteries out of the Hub, and unplug for 15 to 30 minutes, then plug in again. A shorter reboot might be sufficient, but a longer outage like that can trigger a ZigBee network rebuild which is worthwhile.

  • Observe Live Logging tab at https://account.SmartThings.com to trace the impact of events on your devices. If events aren’t being shown there, then it probably isn’t an app issue.

  • Edit one (or all) of your automations; though a shortcut to this is to use the My Locations / (location name) / SmartApps section of the SmartThings IDE page (https://account.SmartThings.com) where there is an “update” button next to each SmartApp.

  • You’ve already tried reinstalling the SmartThings App / clear data, etc…

  • Wait. It’s always possible this is a temporary issue and/or a bug that SmartThings will fix with a hotfix. Check https://status.SmartThings.com in case it is a published known issue.

  • … Somebody will chime in more ideas.


(Ash (www.smart-dots.com) / Ashutosh Jaiswal) #3

I had issues after the update with my zwave devices as well. I did some reboots and that did not help, but when I tried to do a “Disable Z-Wave Radio” and then “Enable Z-Wave Radio” , things worked for a few mins and then stopped again. I repeated the enable/disable radio and after that everything has been working. You can do this from the IDE’s Utilities option.

I am seeing an issue with my Hue bridge integration since the software upgrade - I posted separately about it. Tried hub restarts, router restarts etc but nothing helped.


(David) #4

I finally got support on the phone, interesting call a few times its was things are now working… No, they are not. While the automations seems to work the status of the device is completely wrong when viewing them. In the dashboard it says turningon, under my home | things is says off yet the device is on. They did something or appeared to, not sure what, things slowly starting working. Actiontiles seemed to update correctly however. At 8pm and 10pm it seems all my automations actually worked so far.

I have seen this before and it took a good 24-48 hours to work itself out. I explained that status updates being incorrect like they are make it kind of hard to really know what they are doing at that moment when things even in the app on different pages are incorrect.

Hopefully its goes back to normal shortly, my lighting devices are all zigbee local devices, my zwave devices local as well actually worked just fine…