Google integration no longer working

Since before September 8, Google and ST have reminded me to reconnect the integration as things where changing and you needed to do this to continue to have Google Home work with ST.

I’ve done things now several times, but the integration no longer works from Google as of today! All my ST devices are not responding and voice command are not working.

Anyone else having this problem?
I’m getting very upset and annoyed at how everything is breaking constantly with the migration to the new app! Seriously, WTF ST!

Same here buddy. I’ve done it several times before the deadline and couple times after the integration went dead today. Still doesn’t work. I went to unlink the account in Google Home and re-add, it works now

1 Like

I checked my wife’s phone and it was working from there! So strange, as she never reconnected to ST. So I did it on her phone and checked again and still worked from her phone. Then checked mine and it was working. So frustrating…
So yeah, now Google Home assistant is working but I have duplicates. It just doesn’t end the frustrations lately.

I had the same issue with duplicates as well. I found out that SmartThings was also linked to my wife’s account for some reason. so what I did is I removed her from my Google home, unlink SmartThings from her account, and readded her.

I am not sure if we moving her from Google home was necessary, because I did that first. I would try use your wife’s account and unlink smart things to see if the duplicate goes away

I think I’m going to keep the duplicates for now, and just move them to a “Extra” room. I have a feeling that more changes/problems will develop. So as long as its working now, I’ll keep it this way.