GoControl GD00Z-4 won't reliably close the garage door

gd00z-4
rboyapps

#1

I have three identical Garage Door openers. They are Liftmasters from ~1999 with Red buttons. On 2 of them I have GoControl GD00Z-4 installed and working perfectly for ~1 month. On the third door, I also have a GD00Z-4 and it is not working right. It will open the door just fine, but 9 times out of 10 it won’t close the door. The door starts to close, closes ~10% then reverses and the light on the Garage Door flashes ~6x. I can reproduce this reversal and flashing if I interrupt the photocell while the door is closing or if I push the hard-wired button quickly twice. The hard-wired button on the wall closes the door just fine and a standard wireless remote also works just fine, it is just the GD00Z-4. I initially thought it may have been the unit, so I returned it and today I installed a new GD00Z-4. Interestingly, the same thing is still happening on this door. The other 2 continue to work fine. I’m using @RBoy Device Handler.

Has anyone experienced anything like this or have any ideas how to troubleshoot further?


#2

It sounds like a wiring issue. I would contact gocontrol support and see what they say.

http://www.gocontrol.com/detail.php?productId=4


#3

I called GoControl and they were the ones who recommended that I return the first one and get a new one. I haven’t called them since the new one is having the same issue. I’ll try switching the 2 wires, but I’m not sure how that would matter. I’ll also try calling support again to see what they day. Still puzzled as it works fine on 2 of the other same garage doors.