GoControl Door Opener stops immediately after starting to open


(Tyler Durden) #1

I installed a GoControl GD00Z-4 Garage Door Opener a couple of months ago and the install seemed flawless. The opener worked great. I don’t use it often, and today I tested it expecting it to work fine. However, the door started to open and immediately stopped…it might have moved once cm.

My initial thought was that something was blocking the safety sensors or the door might be locked, etc. But when I manually pushed the button on the wall, the door went down, then went up all the way until it was fully opened. I closed the door with the button and tried the GoControl again. Again, the same issue.

I checked the battery on the open/close sensor and it was 100%. (I use @RBoy’s DTH that reports battery %) I even took the sensor off, reseated the battery, reseated the sensor and still the same behavior… starts to open and abruptly stops when the motion of the door starts.

I then manually opened the door one more time with the button. Once it was open, I tried closing it using the GoControl. It worked. I then tried opening it with the GoControl…it worked. At this point I thought whatever glitch I had was smoothed out. But an hour or so later I tried to open with the GoControl, and it stopped immediately once the open motion started. After playing with the wall button to make the door open/close a few times, it started working again. It seems like it never has trouble closing, but is frequently having trouble opening, until I “prime” it.

Any ideas what might be going on? The GoControl is connected to the opener directly, not wired to the wall button or anything odd.


(Alexander Ng) #2

Check your to see if your garage door is balanced. Mine uses 2 large springs as opposed to a torsion bar. I’m unfamiliar with the torsion bar adjustment but read from posts that adjusting can be very dangerous if you don’t know what you’re doing. I just adjusted my balance yesterday and after the adjustment I noticed a little daylight from the bottom of the door coming in. I messed with the Open & Close Force adjustment but could still see daylight, it wasn’t closing all the way down. Turned out to be one side had too much tension on the spring compared to the other side. I loosened the one side just a bit and now the garage door closes completely. The Open & Close Force adjustment controls how much voltage the garage door motor gets, over adjusting can make the door not open or close properly. Read your manual.


(www.rboyapps.com - Make your home your butler!) #3

It could be a door sensor issue. Where exactly have you mounted the sensor? Try this, remove the door sensor when you facing the “issue” and manually change the state (vertical for closed and horizontal for open). Now see if that fixes the issue.

If it does then it’s a mounting / location issue or just a sensor gone bad.


(Eric) #4

What kind of garage door is it?

I had a similar issue with my garage door a while back. Worked fine for a year then same thing you have. When I installed the zwave opener device I had to remove the switch I had installed to make the myq opener work in order for the zwave opener to work.

Not sure how, but when I reinstalled the old switch. The “lock” feature was turned on. I turned it off, reinstalled the “dumb” wall button and everything worked again.