GoControl GD00Z-4 Stopped working


(Mark) #1

Until recently I had great success with this garage door opener and ST automated routines. Then it stopped working. So here is what t have tried so far with no solution.

  1. Totally excluded device from STplus including making sure it is excluded by holding side button for 5 seconds until beep heard.
  2. Replaced battery in tilt sensor and made sure it was paired with GoControl by holding GoControl for 7 seconds until beep heard and then flipping tilt sensor until GoControl confirmed pairing by beep.
  3. Added the GoControl back to ST. ST found the device and added, no problems.
  4. ST recognizes if door is opened or closed when I cycle door via wall switch BUT
  5. ST will not open and close door through he ST application.
  6. I get the following while watching the logs. Notice UL requirement notice. Any help would be appreciated.

3‎:‎11‎:‎24‎ ‎PM: debug "zw device: 6E, command: 9881, payload: 00 71 05 00 00 00 FF 06 44 00 " parsed to [‘displayed’:true, ‘descriptionText’:My Z-Wave Garage Door Opener unable to perform requested operation (UL requirement), ‘isStateChange’:false, ‘linkText’:‘My Z-Wave Garage Door Opener’]
2c0cacdf-6207-403b-a345-e40e1fa47e57 ‎3‎:‎11‎:‎24‎ ‎PM: debug encapsulated: NotificationReport(event: 68, eventParameter: [], eventParametersLength: 0, notificationStatus: 255, notificationType: 6, reserved61: 0, sequence: false, v1AlarmLevel: 0, v1AlarmType: 0, zensorNetSourceNodeId: 0)
2c0cacdf-6207-403b-a345-e40e1fa47e57 ‎3‎:‎11‎:‎24‎ ‎PM: debug "zw device: 6E, command: 9881, payload: 00 66 03 FF " parsed to [[‘name’:‘contact’, ‘value’:‘open’, ‘displayed’:false, ‘isStateChange’:false, ‘linkText’:‘My Z-Wave Garage Door Opener’, ‘descriptionText’:My Z-Wave Garage Door Opener contact is open], [‘name’:‘switch’, ‘value’:‘on’, ‘displayed’:false, ‘isStateChange’:false, ‘linkText’:‘My Z-Wave Garage Door Opener’, ‘descriptionText’:My Z-Wave Garage Door Opener switch is on], [‘name’:‘door’, ‘value’:‘open’, ‘isStateChange’:false, ‘displayed’:false, ‘linkText’:‘My Z-Wave Garage Door Opener’, ‘descriptionText’:My Z-Wave Garage Door Opener door is open]]


#2

Mine quit working just about the 13 month mark. One day it would just start beeping but not flash or move the door. I counted the beeps and it was 2-3 beeps short of a normal cycle. Sure enough the board had gone bad. Used the replace function of ST with a new one and everything was back to normal. So you may want to see if it is the actual device rather than the integration.


(Jason "The Enabler" as deemed so by @Smart) #3

What did you do to troubleshoot it?


#4

Umm… I’m a horrible troubleshooter. I hot swapped it with another one that I had on hand. It worked and the problem followed that unit on another install. Measured signal on the leads which turned out there wasn’t any… So concluded it was the board.


(Mark) #5

Convinced mine was broken I bought a new unit, replaced everything, and I am having the same problems. When I tried to pair it with ST I got a "device failed to complete the network security key exchange…remove and try again. Now I cannot exclude the thing no matter what I do including force removal, resetting the unit etc. It just won’t remove itself from the hub. Si I went into the IDE and removed it manually. I was then able to repair and I got the :“device failed to complete the network security key exchange…remove and try again” error again. What’s going on. Help


#6

Well that doesn’t sound much like my problem, but maybe more along the lines of a handshake issue… I’m not at home so I can’t think of how it gets power, if hardwared into the opener or if it is plugged into an outlet.

If it has a plug can you move it next to the hub and do a replace? If it doesn’t have a plug but needs 110 can you put a SPT plug on it just for pairing purposes?


(Mark) #7

I moved everything within a few feet of each other and everything is on AC …still the same problem. Baffled


#8

Have they updated the pairing from one click to two for secure by any chance? (Slim chance that is the problem, but might as well ask)


(jvastola@gmail.com) #9

Mine failed exactly like this in the first day. I fixed it by returning it and purchasing a gogogate2. Much simpler, although no direct ST integration. I am using IFTT quite reliably.


(Mark Cooper) #10

Mine quit working 1 day after install. Will open the door, reports open and closed but will not close door. Does nothing. Gocontrol wants fifty bucks per call for tech support!


(www.rboyapps.com - Make your home your butler!) #11

That’s doesn’t make sense. It uses the same contacts for opening/closing. Are you sure you aren’t facing an communication issue with the network. Did you try to exclude and repair the device.


(Mark Cooper) #12

That’s kind of what I was thinking. Or maybe I needed an extender. It’s just about 45 feet from opener to hub but yesterday was REALLY windy. But it was consistent. I’m pretty good at troubleshooting but haven’t mastered the magic of this technology yet. I emailed gocontrol support and they’re sending a new one without question so maybe this is a known issue.


(www.rboyapps.com - Make your home your butler!) #13

That’s a LOT, practically speaking. For reliable performance you should have an active repeater device every 15-20ft or so. Anything more and you’re risking a network issue. Theoretically you can goto 100ft etc but in practice that works in an open field line of sight. When you have walls, reflections, door etc etc, 15-20ft should be your goal.


(Mark Cooper) #14

That’s good information and it explains a lot! I wondered about that. Gonna pick up a few of those and see how it helps. Thanks!


(Don) #15

These devices are garbage… Mine was dead out of the box. No flashing light, just beeps and then nothing.

Metered the relay on device and it never closed when activating so the garage never “got the message”. They would RMA it because I didn’t still have my receipt, despite the fact it was a gift from Christmas, I had the original box, and the device was obviously brand new as it was spotless and shiny unlike my garage door opener… I had a gift receipt but they would take it.

Bad customer service and bad review and bad review… I’d recommend seeking out another device if you are considering something like this. Steer far clear of GoControl and their junk.

FYI - it paired fine with SmartThings, Beeped, detected tilt sensor, just never flipped the relay to tell the door to open. I also did a factory reset of the device (pressing 5 times rapidly on the pairing button), removed it from Smartthings, added it back… same result.

Spend your money elsewhere… GoControl/Linear do not deserve a $.01 of it.


(Ron) #16

Probably too late but if you still have the device you might want to try and make sure the base unit is getting signal from the sensor. Did you open and close the door manually a few times? That is in the documentation as a requirement because the main unit needs to get the open/close signal a few times from the sensor on the door before it will start working. If you did, then perhaps use a battery meter to test the door sensor battery or just replace it and try again. Another possibility is the type of door opener you have. The GD00Z-4 only works with units that trigger on a closed circuit, you can test this by shorting the terminals you connected the unit to, if closing the circuit simply using a short wire to do so works then the GD00Z-4 should be able to trigger the opener.

I don’t doubt you might have a bad unit because I have heard some of these are giving folks trouble but I have had mine for almost 3 years now with no issues. So thought I would try to help you since you are having trouble getting the unit returned.


(Don) #17

Yes, that was done and yes it did see that status of the door. I replaced the unit and it worked fine so whatever was wrong it was with the relay in the unit or the command to that relay never being sent. It is sad that they chose to treat me so poorly about it. We’ve been through a lot the past couple of years with my son having Leukemia but they simply didn’t want to do right by me. That is their choice, albeit a bad one for PR in my opinion. I’ll make sure they lose far more than the cost of my controller in the loss of potential customers that read my reviews and the customer service I received.

Thank you for posting the advice though. Being helpful and of service to people is always a good thing. It is very much appreciated. I hope that you fair better than I did with your controller.

Cheers,

KJ.