Gentle Wake Up no longer working

This is my first post here so excuse me if I am doing something wrong.
I’ve been enjoying the gentle wake up feature for about 2 years. 2 days ago I went to adjust the time and found that the app will not store morning hours. It will work for evening hours but that doesn’t work for me. I created this with smartthings classic. I will try to go back to that app but having trouble logging into it. I have removed and reinstalled the smartthings app (android). Same behavior happens.
Is there any way to make this work with the new app? Is there any way to inform whoever created “gentile wake up” that it has a problem.
When I enter a morning hour for the wake up to start, it clears out like the entry is invalid. Tried using the interface and tried manual entry.
Any polite replies appreciated.

I hope that includes humorous ones, 'cuz…


More seriously, it is not unusual for some of the very old SmartApps to have glitches and often unlikely to get them fixed.

I’ll reply with more info if I find anything.

Are you selecting New to SmartThings when logging in and then choosing your Samsung account?

1 Like

The Source Code for “Gentle Wakeup” SmartApp is public, so you or anyone could make a personal copy and either debug or enhance it, if necessary:

SmartThings might even provide support via telephone or email (because “SmartThings” published it).

It’s individual author, @steve_vlaminck is no longer working at SmartThings, as far as I know.

2 Likes

I tested in both the iOS apps and the Android Classic app, and was able to change the start time to a morning time just fine. However, any time I tried loading the settings in the main Android app I got an infinite spinner so I can’t even test changing settings there. Maybe you’re experiencing an Android bug?

I also tested at https://my.smartthings.com/ which worked great! Maybe give that a try.

And yes, @tgauchat is correct. I left SmartThings a couple of months ago to help start a new thing.

2 Likes

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.