Gentle Wake Up bugs?


(ecksomperudenlign) #1

I used the Gentle Wake Up smartapp to create a virtual switch. Then added that virtual switch to a Room. It will disappear from the room, I cannot neither remove from the room nor move it out from the room. Is this happening to anyone else? Thanks.


Netatmo no longer in Rooms
March 4th- 4th day a failures from this $hit system
Featured "things" mysteriously dissapeared
(Bob) #2

Different scenario, but I had an issue with virtual devices disappearing as well. The solution suggested by Support was to assign a Hub location to the device (that field is blank by default). I don’t know if there’s anything to it, but I haven’t had a problem since (at least 5 months).


#3

Yes, this just happened to me. I see all my virtual switches under my “Things” tab and the IDE even shows them assigned to one of my Rooms. However, if I go to my rooms, none of the virtual switches are there and I also cannot add them back. I tried to switch rooms in the IDE but that didn’t work either. I used several methods to create the virtual switches and it seems like any “auto generated” virtual switch through an app has a problem. I can’t see switches created by Alexa Helper, Virtual On/Off Switch Creator, or Switch Mania. I haven’t confirmed this so I may be wrong.

UPDATE: Thanks for your tip @Mr_Lucky that seemed to do the trick for most of my virtual switches. However, it looks like some of the ones that I used an app to auto create a virtual switch including the Gentle Wake Up app keeps giving me an error message when I try to edit it in the IDE :
“Access Denied
We’re sorry, but you are not authorized to perform the requested operation.”

I may have to just delete those and start over. Most were used with RM but now that RM has a Private Boolean switch, I can probably just start using that and reduce the number of virtual switches that I am using.


(Chris) #4

We have seen some issues with devices that don’t have Hubs disappearing from rooms. This would affect LAN devices, cloud-to-cloud devices, and virtual devices.

One of our engineers believes he’s fixed the issue and you should hopefully see it resolved soon!

If you write in to support, they can let you know when the issue is fixed.


#5

My gentle wake ups have totally failed. When they don’t, Modes don’t change and everything else fails. Very disappointed with this system. The recent fixes just made things worse for me. The added controller was great but does’t work as described.
Last night the room I put all the GWU faders in was empty. IDE shows they are in that room.
4 day into the month and 4 days of system failures. I had this system for four months and it continues to degrade. it’s absolutely ridiculous that I need to dick around with this everyday. Would not be as bad if I were the only person it impacts. But when you have a family that has to call you every other hour to tell you somethings is not working it really pisses you off.


(Barton.) #6

All my scheduled Gentle Wake Ups failed this morning. I have since tested them by adding my Hub to them and scheduled them in the future, but they are still not firing. At the appropriate time, nothing shows up in the Live Logging either. Any thoughts @steve_vlaminck ? They are all Hue’s, and they run when I manually run the virtual switch in the app.

EDIT: OK, so they don’t appear to fully run even when I run them manually. They stop midway through the process. Should I just try rebooting the hub? I’ve updated them in the IDE.


(ecksomperudenlign) #7

ST is in a hot mess since 03/15/2016 http://status.smartthings.com/.

For me, the Dashboard is just a blank, Routines fired but not executed and SmartApps are not useable at all.

More discussion can be found here:


(TJ) #8

Gentle Wake up didn’t fire today for me either. System becoming more broken each day. Lights still coming on too early since the “system time” hasn’t been adjusted for daylight savings. Lights triggered by simple actions (door opening/motion) come on, but never go off.

My garage door has decided to open on its own when modes change (but it isn’t linked to any mode changes). I unplugged the module so it won’t happen any more.

I’m getting tired of hearing the same things for the past year - “We’re working on it. It will be better with the next update…” It isn’t. It is getting WORSE. Maybe it will get better when the new scheduler comes on line, but we’ve all heard the same story for some time.

Dashboard on the app is useless. Most of the time, it is telling me that doors are left open, lights are on, etc. But when I switch to “My Home” and look at the same devices, their status is correct.


(Steve) #9

I’m having issues with Gentle Wake Up not firing as well. Gentle Wake Up relies heavily on schedules and scheduled SmartApps have “Degraded Performance” so it’s not an issue with Gentle Wake Up itself. I’m not sure what the root cause is, but I’ll try to get some sort of update on it.

As for the virtual switch issues, I had no idea that was a problem. I’ll investigate and see what I an figure out.


(Barton.) #10

Oh, I wondered if the problems with ST expanded today. My outdoor lights that normally go off at sunrise were still on as well this morning (not tied to Gentle Wake Up).

I hope I used the term “virtual switch” correctly. But it’s the “thing” that allows me to start a sequence for Gentle Wake-up on certain lights. It would seemingly start, but then the IDE showed that it “stopped” midway through. It worked yesterday, so it’s probably ST throwing up again.


(ecksomperudenlign) #11

Oh yeah, definitely expanded, not only more Things are not working, my wife is yelling louder than yesterday at me and asking why do I spent hundreds of dollar on these crap.