GE ZWave suddenly disappeared

So suddenly this week all three of my GE plugs quit working. Spent four hours today after realizing they were all suddenly removed from my hub. Can’t get any of them to reconnect, even after excluding and trying everything. Rest of items on hub work fine and connected well. Any ideas?

Probably a driver issue. What model number are the devices?

GE Smart Wall Plug, image attached. Appreciate any insight you might have.

look at the link below, you can probably find the driver you need. If not post in that topic.

I installed all three drivers. None of the plugs will connect still.

Try rebooting the hub and do a Zwave repair before you try and connect them again.

Well that worked for one but not the other two. I’m about to give up hope.

make sure you do a Zwave repail after you install each one. This way the mesh will rebuild. Start at the closet one to your hub.

I can’t even get either to connect.

Make sure you factory reset them or if thier to old and you can reset them then make sure you do a proper exclude before you try and pair them again. They will not connect again unless they are excluded first. In your hub go to 3 lines at top right corner, settings, Zwave utilites and then Zwave excluion and follow the directions to exclude the device. I had to do this with a bunch of my older GE devices.

I’ve tried a dozen times and it excluded the first one but won’t exclude the other two. I feel like this is what’s needed but can’t get it to work.

If you havent already done so the force delete them from Smartthings and factory reset them with the directions in the manual below. Then they should connect again.


Reset to factory default

This device also allows to be reset without any involvement of a Z-Wave controller. This procedure should only be used when the primary controller is inoperable.

Press the button 3 times, then press and hold the button for at least 3seconds. The LED will blink 5 times to confirm.NOTE: This should only be used in the event your networks primarycontroller is missing or otherwise inoperable

Please let me know how this works out for you.

I’ve tried it multiple times without success.

Were you able to factory reset the outlets? That will essentially exclude them after you force delete them from the app.

Yes, I did. Several times actually.

Open a ticket with support than. If you properly factory reset them with the instructions and force removed them from the app then they should have paired again unless their to far from your hub. The switches themselves may also be bad.

I’ll try that. I also completely replaced one switch with a new one and it won’t connect either… I never had an issue before with the hub being too far away, but maybe that’s the problem?

@JDRoberts will have a clearer explanation of distance issues while pairing. My recollection is that Z-wave devices from the “before Z-wave Plus” era cannot pair unless they can directly reach the hub. Z-wave Plus devices are able to hop thru the mesh during pairing so can be paired as long as they can reach another Z-wave Plus device.

And I think locks have their own set of restrictions.

1 Like

I didn’t have any issue at all setting them up the first time and the hub was in the same spot that it is now.

1 Like