All Z-wave devices stopped working - Help!


All my Z-wave devices stopped working today. I was adding a new 3-way switch. It was added with no problem. But I noticed that it wouldn’t update the actual status of the switch whether it is off or on.
Then all z-wave switches stopped working after that! What am I missing here? Could it be the hub? I have reset the hub multiple times and excluded that switch. Still no luck! Any guidance would be appreciated.

Brand and model of the switches that stopped working? And do you have any other Z wave devices that are still working?

All are GE switches. Even my z-wave door lock stopped working

I know this will sound nitpicky, but it’s not. The first rule of home automation applies: “the model number matters.“ Particularly in the case of GE switches. Some of their switches are now in the third generation, and they have different behavior. So we really do need to know the model numbers in order to help.

I bought same brand for all the switches

1 Like

Did you try power cycling everything? If no, unplug hub, flip applicable breakers the switches are on. Then turn all back on 20-30 seconds later.

1 Like

OK, the good news is that those are the newer model switches, so there’s a good chance that the process that @William_Knecht gave you will work. :sunglasses:

Personally, I would separate the rebooting the hub from powercycling the switches. I like the hub to be fully operational before the switch cycle. But that might just be field tech superstition on my part. :wink:

So my process would be:

  1. power cycle the hub. Wait about five minutes after it has come back on power. Then test to see if the switches are working.

  2. if the switches are still not working, then shut off the necessary circuit breakers. Wait 15 to 20 seconds. turn the circuit breakers back on. Now wait about five minutes before testing the switches so that they can do a full power restart cycle.

Like I said, there’s a good chance that will work with the model that you have. :sunglasses:

  1. if they still don’t work, run a Zwave repair and see if you get any error messages. You can run this by finding the hub under devices in the smartthings app, then choosing its settings, then choosing “Z wave utilities.”

I did the power cycling and now excluded all the switches from the hub.

I will add them one by one and see if this helps.

Think those have a factory reset button push pattern. Might try before adding back. Want to say down 3 then up 3 fast but not 100%.

Well adding the lock and I can’t get status!! Is my hub fried?

I can understand switches being bad? But I have brand new lock that was working and not it won’t get “status” in the hub! I am starting to think the hub is fried!!

Yes multiple times

But how would that affect the door lock? It won’t even get a status after removing it and adding it back.

I would not have excluded the switches—just powercycled them, but it is what it is. :thinking:

Several other people have reported some lockup issues during the automatic migration to the new architecture, so my guess is it’s more likely to be that then the hub itself being fried. Which would be good news. But at this point, I think the best thing is to contact the official support channel as they can see things from their side that we cannot.

The support options are at the bottom of the following page:

I hope they can find a solution for you.

Where do I go to contact support?

Truly appreciate your help.

At the link I just posted. At the bottom of that page there is information for phoning or emailing official support.

Your lock is not working because you excluded all of the switches and you don’t have a Zwave mesh anymore. Zwave locks are notoriously bad when you don’t have any repeaters in your network. Start with the closest switch to your hub and add it back and then move to the next closest one and add that back and keep moving along to the next closest one until you have them all added back. Be patient and run a Zwave repair at least every 2 switches to rebuild the mesh. After you have them all back, check your lock and if it is still having issues then exclude it and add it back. Zwave locks do not talk directly to the hub, they need a repeater and usualy it needs to be a beaming repeater.

1 Like

They can, I know several people in apartments who have only a zwave lock and a hub.

But you are right that they generally do better with a beaming repeater, particularly on a busier Network.

And that is a very good point about the mesh being weaker now that the switches are gone. It may simply be that the lock is out of range of the hub without the switches. :thinking:

I have removed all the Zwave radios and replcaed them with Zigbee in all my locks. I didnt have an outlet close enough to them to put a powered Zwave device. I tried for over a year to get them to work properly and my wife yelling at me all the time.

1 Like

I have reset the hub multiple times and turned off the circuit breaker for for 5 mins. It doesn’t seem to do help.
The switches get added with no problem. It is once they are added they show now status and can’t be controller from the app. Here is what I am seeing.

This is the first switch I am adding back and I am getting the same message. I have done z-wave mesh repair like 10 times.