GE Z-wave Dimmer switch dead?


(Kevin) #1

I have one GE paddle dimmer and installed it in box with GE fan controller. Few weeks ago it started turning off randomly a few minutes after I turned it on. I wasn’t 100% sure it was the dimmer … or some errant WebCoRE/smartapp/etc. Now in the past week it seems to be completely dead. I can’t turn it on at all even manually with the switch, and no blue LED (set to on when light off). The little “air gap”(?) switch doesn’t move so I tried circuit breaker off for several minutes, still doesn’t work.

SmartThings app DH for says not available, shows a red dot, last state was on but hasn’t been seen for over a week. If I click the light off via ActionTiles, I see in the IDE log “command off executed successfully”. IDE device page for it shows offline.

Dead? Other debug ideas? Sucks because this was one of the few devices I ever paid full price for, hate to pay $40 again for a light switch. Maybe I’ll try the $30 Zooz one.


(T) #2

Not to ask the obvious but did you try factory resetting it then re-adding it to ST? I have a leviton dimmer acting funny and just had to reset it and re-add it to ST


#3

How old is the GE switch? It does sound like it’s dead (the power going off immediately is usually a failsafe when it’s spiking). Is it still in the warranty period?


#4

Check your wires. One may be loose in the box


#5

Buy a new one … return the old one with the same receipt


(Kevin) #6

It’s probably 3 years old. Think I bought it when I was using HomeGenie software and a Z-stick. I’m assuming since the light won’t even turn on that I won’t be able to reset/replace/remove or anything… but I’ll see if there is a loose wire and then get any life out of it.

Thanks for the ideas!


(Ron Talley) #7

Hey!!! You must live near me?! :rofl::rofl: Everytime I go to Lowe’s to buy a device, I have to check if someone has done what you stated above…:roll_eyes:

They take these bad devices and put them right back on the shelf. :thinking:


(Kevin) #8

So I finally broke down and bought a new GE z-wave+ paddle style dimmer to replace this older one that I couldn’t get to work. Installed yesterday. The new one has a neutral wire so I connected it to the others on the box. Works great.

Then as I’m getting ready for bed last night I notice my alarm clock is off. Turns out all the plugs in my room are off. So I check the circuit breaker (#10) and it is tripped.

After experimenting it seems that connecting the neutral on the new GE dimmer (on breaker #16) causes the AFCI circuit breaker (#10) on the bedroom outlets to trip :frowning: Double checked the neutral, it is connected with the neutral beside it for the GE z-wave fan switch. I have the new dimmer hanging out of the box so its not an issue with something pushing into another (this 3 gang box is packed though, 6 romex coming into the top of it)

A little research shows that early AFCI breakers were extremely sensitive and caused a lot of false breaks. My house was built 2005-2006 though.

Frustrating week in the smart home.


(Kevin) #9

just to close this out … latest issue was because there are 2 circuits in the 3 gang light switch box. one for the ceiling lights (16) and circuit 10 for the one switched outlet also in the box. moved the new dimmer neutral to connect to the light neutral bundle and seems to be working so far.