GE Z-wave Dimmer Module Showing Offline in Alexa

So I’ve read some forum posts that make this seem like a range issue but I was wondering if this instead sounds like a defective unit.

The GE 12718 dimmer module works fine from the smartthings app and Ask Alexa. When using the built in capabilities of the echo it works the first time. Afterward it fails the second and future requests showing offline in the Alexa app. It does start working when moved 3’ from the hub but fails where I want it 10’ away. The only thing between the hub and the module is a sofa. I don’t think I should have a range issue as I have a Z-wave GE fan module 25’ away on a different floor with no issues.

Just wondering the communities opinion. As I use mostly ZigBee, I may just return it and buy the ZigBee version.

I have the same problem, as of this afternoon - GE 12xxx lights ‘randomly’ showing offline even though controllable through many other ways. Just Alexa is having issues as near as I can tell.

I have 15 other devices (1 Z-wave, 14 ZigBee) added to Alexa. Haven’t had issues with any of them. Could be some timeout issue though. Just started randomly working, then started failing again.

I think its Alexa, they work fine all other ways - including through the network. I emailed Amazon, hopefully will be fixed. Weird thing is I have some that work, some don’t. All GE Z-Wave devices of various 12xxx type.

1 Like

Thanks. I think you’re right. I plugged in an extension cord and placed it right next to the hub and still get the device errors more often than not. Just bought it and hooked it up today. Figured I must have been doing something wrong.

Same thing here as of this afternoon. All of my devices are online except my GE switches. Still controllable through other methods. Will wait until tomorrow to see if the issue gets resolved

Thanks. Good to know many have the same issue - means it’ll get fixed quicker! :slight_smile:

All 6 of my zwave devices are offline in Alexa.
The other 30 devices work just fine.
1st real Alexa issue I have experinced

Yup, me too. All fine until tonight, and all my zwave dimmers are suddenly offline in Alexa, and no amount of reconnecting will solve it. Seems like this is a cloud to cloud issue.

All of my devices are back online now. Issue appears resolved on my end. My devices status changed from offline to online on its own but still had to disable/enable skill to take effect.

I have had alexa tell me a device is not responding only to use ask alexa smart app and it works. Its random and I think its on the alexa side. Also just because it shows offline does not meant it won’t work all the time. Had that too.

Everything was working as it should this morning. How about you all?

I started getting this last night. Alexa would tell me my GE dimmers were not responding but my GE fan controls were just fine via Alexa. In my case, if I used the SmartThings app to operate the dimmers then tried Alexa, it worked. This was repeatable. It happened again just now.

After operating via the SmartThings app, Alexa is okay for a while before reverting to ‘not responding’ on the dimmers.

I can’t tell you if they showed offline in the Alexa app as I did not look (but my experience is that even devices showing as offline still operate fine through the Echo - per Joe above).

@jseaton Everything on my end is back to normal. Also noticed that all of my virtual switches that always shown up as offline (even though they still worked normally with Alexa commands) are showing online

The new GE Dimmer I purchased is behaving normally with the Amazon echo today. As this was my first device (Z-wave) that was not ZigBee or a fan module, this was really throwing me for a loop.

Aaaand my Z-wave devices aren’t playing nice again.

Anyone have any ideas? Could this be related to the recent Echo firmware update?

Same here. Periodic drops offline.

Has been working though for the last 30 minutes.

I reported in another thread that I’ve been okay since early morning.

But, just tried again and same problem. Alexa tells me the device is offline and won’t operate the dimmer. If I turn the dimmer on via the SmartThings app Alexa once again works.


Same here @Nezmo. It appears to work in Alexa for an hour or so after I run a command through the smartthings app but then goes offline. Once I access it through the app, it comes back online. This has been continuing all day. I find it strange that it seems to only be affecting specific GE Z-wave devices. As you mentioned earlier and I see as well, my GE Z-wave fan switch works flawlessly.

1 Like

Just noticed one of my GE lamp modules is getting a “this device is offline” respons" from Alexa and shows as offline in the app. Another similar GE module is fine though. Is there an actual fix or are users just experiencing intermittent issues?

Edit: Guess it’s intermittent as it’s working fine now.