GE Switch Blue light indicator not working


(Miguel Galindo) #1

I installed 2 GE Switches next to each other, same box. They both work “Correctly” turn on and off my lights. The problem that I have is that for one of them the Blue light indicator is not working. Both are connected to the same white cable.
Do you think is a defective switch or there is something else I can do to troubleshoot.

Thanks


(Jimmy) #2

which app are you using? In the classic app you can change the setting under settings for the device.


(Miguel Galindo) #3

I am using the classic app, and no matter what I do with the setting the light won’t come up


(Paul Haskins) #4

I think it depends on which device handler it’s using.
I just installed one last week and no option. It installed as generic z-wave switch (I think) , changed to Z-wave switch and worked. I have several some OK at install some don’t. I actually had to look in the IDE and see what I was using on one that worked.

Must do it in the IDE.


(Steve Jackson) #5

I have a GE outlet that has a non working blue light. If I tap on the outlet it will come in for a second. I never had it replaced because it wasn’t a big deal but it definitely has a “bad blue light” so it does happen.


(Michael) #6

Try turning it on via manual switch: