SmartThings Community

GE Z-Wave Dimmer Switch Blue Light


(Steve) #1

I just installed this switch and it works fine for turning on and off the lights, however, it does not dim manually nor do I see an option in ST to dim them. Additionally, the small blue light works opposite of what it should, it is blue when the lights are on and off when the lights are off. Thank you for any help or ideas.


#2

Model number? There have been five or six of these over the years and they work a little differently.


(Darrin) #3

I have the same thing except I have one smart dimmer switch (for the fan light) and one smart fan switch (for the fan) in our bedroom. These share the same line power and are not configured as a 3-way switch since there is only one switch to the light and one switch to the fan. I noticed that when the fan is off, the blue light is illuminated. When the light is off, the blue light is not illuminated (blue light is opposite for on/off). Could this be due to them sharing the same line from the breaker? They both work fine and the smartthings hub recognizes them correctly when they are on/off.


#4

If you have the GE Z-Wave Plus Fan or GE ZigBee switches, you can toggle the led indicator light by hitting on-on-on-off in quick succession. Unfortunately always off is not an option.

Other GE switches may or may not work without a custom DTH to toggle the indicator. I believe most of the other GE switches also allow for always off (except the original GE Z-Wave Fan Switch).


(Jimmy) #5

Sounds like an on/off switch, not a dimmer. Which model? The led setting should be under your device settings in the classic app.


(Darrin) #6

You rock man! That worked. Thank you!!!


(Pizzinini) #7

awesome… I did not know that.

I was getting upset about two of my switches where is thought the LED was broken when it did not work to set it via the DTH.

Thank you!


(Ken) #8

Hi. I have 41294, 2 in one gang box. Both connected via same line. Switches work fine but blue light is only on when switch is on. Tried ‘toggle’ trick posted below but no luck. Any other ideas or thoughts ?


(Jimmy) #9

If you’re using the classic app, go into the settings for the device.


(Ken) #10

Greetings and thank you. I have the other smart things app. It’s what I was directed to it when setting up the hub. Is that the only fix? Or is it the better app to use anyway?

Ken


(Ken) #11

After talking with Samsung, I was advised to use the Classic App to make the change as many of you have suggested. This works and it’s simple. After doing this, I noticed that the field on the samsung account online for the device that I was typing “when off” was now populated with, “off”, while the Currrent states section (the one you can’t edit) reads, “when off”. It’s misleading since it would seem logical to match the terminology in the part you can edit, i.e. type in “when off”. So, the solution seems to be, either…use classic app, or enter “off” in the appropriate field.


(Michael Gibbons) #12

Hey Ken. I believe I have the same problem. How did you find the indicator lite settings in the classic app?


(Michael Gibbons) #13

Never mind I found it :crazy_face:


(Ken) #14

Hi Mike

I clicked the my home tab at the bottom, then clicked the room the switch is in, then clicked on the switch, then the “gear” button at the top right. Then at the bottom of the options is a section for LED indicator and what the current setting is. Tap the arrow on the right and you get three options , When On, When Off, and Never. Make your choice and click “Save”. Should be good to go.

Cheers