GE 12722 and 14294 Switches - Blue LED Status Problem

I just changed from vera to smart things and found the blue led indicators on all of my ge switches both dimming (GE 14294) and non-dimming (GE 12722) versions has reversed.

By default the blue led indicator light should be on when the switch is turned off and then off when the switch is turned on. This behavior has now reversed with smart things meaning the blue led indicator lights comes on when the switch is activated and off when the switch is not activated.

My GE fan control switches (GE 14287) still function properly with the blue led on when the fan is off and turns off when the fan is on other than the standard flashing when changing fan speeds.

I found a few posts discussing this issue after an update a while back, but I don’t see any further information.

I found this information about the LED light on the switch but I don’t see any way to modify the node configuration with ST:
When shipped from the factory, the LED is set to turn ON when the connected light is turned OFF. This is the default setting and can be changed if your primary controller supports the node configuration function. To make the LED turn ON when the light is turned ON, change parameter 3’s value to “1”. To turn the LED OFF at all times, change parameter 3’s value to 2.

Any help would be greatly appreciated.

Did you go into the device’s setting in the mobile app and switch the behavior to what you want? This is only available via the Classic app, not the new one. It’s the gear in the upper right hand corner of the device in the app:

Thank you, that is exactly what I was looking for, problem solved. Is there any way to get to that setting outside of the classic app?

1 Like

Cool, glad to help. Right now the Classic app is the only way.

Thanks again, always a learning curve when switching platforms.

1 Like