GE Smart Switch Toggle 12727 not working since outage


#1

I saw a few others state they had issues with devices since the outage, but their issues seemed to be resolved. However, mine will not work.

Quick summary, I have the GE 12727 switch and an add-on switch controlling some lights. They have worked flawlessly for months, so improper wiring is not the issue. But after the outage a few days ago they have not been working. First, the switch will turn on/off the lights manually, but it will not respond to SmartThings. Then they stopped working altogether, i.e. manual switching does nothing. I have tried the exclusion method, I tried resetting the switch, and then I did a forceful removal of the device. SmartThings would not detect it to add it again. So, last night I did a reboot of the hub, and it worked! I was able to add the switch back into SmartThings and have it work through manual, SmartThings app, and Alexa. Great, right?

Woke up this morning and it is back to not working. Not even with manual switching. I have only had this for about 4 months, so it is within its warranty. But I’d prefer to be able to fix this, rather than wait for replacements and redo wiring. Any suggestions?

Thanks!


#2

This has worked for me when the switches end up in that condition. Do a general device exclusion on it to make sure it’s gone. Cut the power at the circuit breaker. Turn circuit back on. Discover the switch (toggling on/off). Make sure Device Health is turned OFF in the mobile app!


(Nathan Curtis) #3

My GE 12xxx devices are dropping like flies. Support refused to help because I was using custom DTHs… I’m currently in process of swapping device handlers to defaults to reopen tickets.

@Brad_ST this issue is starting to pop up in various threads. ZWave (non plus) switches from both GE/Jasco and Leviton… My first instance was tied to the last firmware update. (coincidental yes, but…)


(Brad) #4

My focus has been pulled away to other priorities but I took a quick look. I only see one Z-Wave device offline and it’s not a GE. Is it intermittent or did you do something?


(Brad) #5

Have you run a Z-Wave network repair? What is your Z-Wave network like? How many devices? Distance from Hub? etc.

How do I make sure my Z-Wave devices are routing optimally in the SmartThings Classic app?


(Nathan Curtis) #6

Yes repair run 3x and I have a VERY strong mesh. >30 ZWave/ZWave Plus devices in ~8 rooms, 2800 sqft. Single story.

Ive dropped 2, maybe 3 Jasco/GE 12xxx devices since the last FW update. Before then it was rock solid. My 14xxx and 2xxxx devices seem ok.

Same symptoms others are reporting. Local Control at the device OK, Device reports status OK, will not respond to commands issues from the hub


(Nathan Curtis) #7

And they don’t report offline. They just stop responding. If you’re looking at my setup, Check out my Master Bedroom Closet. It’s a 12xxx switch that has been in this state for a couple weeks. BTW I don’t expect them to show offline because I run device health due to the false offline reports.


(Daniel Ionescu) #8

Either the switch is bad or no power to it (breaker tripped ?) or some wire not making contact or lights went bad.