GE Smart Dimmer not connecting to SmartThings


(Dan) #1

I purchased several used GE 12724 dimmer switches. I wired them up and they are working as a manual switch, but I can’t get them to pair with SmartThings.

I assume they were previously tied to another system, so I looked online and saw several suggestions for resetting them… pulling the airgap button and holding down the up button as I push in the airgap. Also, pulling the airgap and then pushing the up button 10 times. Neither of these methods worked.

I also tried going into removal mode (forget exactly what it’s called) within SmartThings, but that mode never recognized the switches and confirmed removal. I also tried repairing the network and other misc things…no dice.

Any ideas on how I can reset my switches and get them to pair with my system?

Thanks in advance!


(jkp) #2

(Dan) #3

That article only contained the basic items that I already tried. I was hoping the members of this forum had encountered my problem before and could offer some additional advice.


(Bryan) #4

ZWave exclusion via Smartthings may not work if the switch is going through a repeater. Try doing an exclude with the hub temporarily moved very close to the switch.


(Dan) #5

Good suggestion - thanks!