Can't Pair GE 12724 Z-Wave Dimmer Paddle Switch

Hey Guys, new to Smartthings. Have setup a dashboard and managed to connect a bunch of devices (Sonos, Harmony Activities, Lyric T5 thermostats).

But am struggling to connect my GE Z-Wave 1274 light dimmer (paddle). Have tried pressing up on the paddle, down, holding it, etc. But nothing seems to get it to recognize the switch?

Have tried the new and classic Android App.

My hub is in my basement connected via Ethernet. Switch is upstairs (not sure that should matter)? Should I maybe bring the hub up close to the switch as a last resort or is there something simple I’m missing?


1 Like

Moved the hub into the same room as the switch, still no luck.

You might try general exclusion first and then pair. See “To reset the GE Z-Wave device” in the support doc:


Thanks, tried that suggestion. Same thing, doesn’t seem to recognize anything when I press the paddle up or down. Have tried pressing and holding, pressing multiple times, etc.

At some point a while back I had the switch set up to a Vera Edge, so I know it is capable.

Curious, if I wanted to switch my Hub to be connected via wifi instead of ethernet, do I have to reset the hub completely and start from scratch? Wondering if I can try with the hub right next to the switch as I seem to recall having to do that with my Vera way back when. But I don’t have an ethernet cable long enough (it’s about 25 feet from the switch currently).

Nevermind, it said it didn’t pair in my app. But suddenly as I’m searching the internet, I noticed the switch popped up on my dashboard and is now working fine. Odd!

Now, to figure out how to get my IFTTT Aicliv switches to show up in Smarthings…wish I had purchased the hub before I bought several of the Aicliv’s! Live and learn.