Reset GE Switches

repair
hubv2
zwaveexclude

(Nick Beard) #1

I have a couple GE Smart Wall Switches (12722) and my hub just broke on me. It won’t power up at all. I bought a new hub and I am trying to connect the switches, but they seem to still be paired to the old hub. I look at the instructions and they say to “follow the instructions provided by your z-wave controller.” We all know that SmartThings defers to the manufacturer to exclude/reset devices, so that is an endless loop.

I have tried to press the up button on the switch 10 times. I have pulled the air switch and held the up button while pressing the air switch back to on. I have flipped the circuit breaker to off and tried all the combos mentioned.

I am at a loss. I have some GE smart plugs too, but for now I figure I start with the switches.

Thoughts?


(Pizzinini) #2

In the smart app go to “More” (bottom right) -> (gears on top right) -> Hubs -> z-wave utilities -> General Device Exclusion.

See this article (Excluding or resetting a device that is not yet connected to SmartThings
(General Device Exclusion)):


#3

Yep, you will need to exclude the existing switches so that they can be paired to the new hub. They can only belong to one controller and since they already have one they won’t pair again until you do the exclusion.


#4

I’ve had to reset a 12724 and ended up having to call Jasco. I think it was 4 off and 4 on our maybe vice versa. I don’t remember any indication it and except the switch started responding.