Can't remove / re-add GE modules. Help!

I am getting very frustrated with my z-wave Smartthings setup, and I thought I’d turn to the community for help. I have a series of Z-Wave GE Plug-In Dimmer Modules that I’ve had for a while, connected to lamps around the house.

Over the last year, a few of them have stopped working. I’m not sure why. I finally decided to gather my devices and figure out what was going wrong. I have 3 switches that are working perfectly, and 3 switches that are not responding to the app.

The GE Module has a regular outlet and a z-wave outlet on it. For all 3 of the non-functioning switches the regular outlet is working, so the device seems to be getting power.

However, I cannot exclude the z-wave devices. I have tried excluding it from the “general device exclusion” in the ios app, and it just hangs on “Exclusion Mode Active” without registering that I’ve actually excluded a device. I’ve followed the instructions for hitting the GE-module’s button twice after the hub enters exclusion mode, and with no luck.

I’ve also tried excluding and re-including one of my working switches, and that did work, so it seems to be a problem with these specific switches.

There are a few things that I think could be happening:

  1. The Z-wave outlet on the GE Switch is just dead. Because this is happening to all of them, I don’t think this is the case.

  2. It may have already excluded the device from the network without me realizing. Re-including it doesn’t seem to work. I’ve also tried, with one of the switches, to delete it and re-include it, but that also is not working.

Is there a good way to troubleshoot this? I want to figure out 1) if my switch is still a part of the network or excluded, 2) how I can exclude and delete it from my system and 3) how I can re-add it. Hopefully that will make it work again.

I would love any help you can provide

I’m sure that’s very frustrating! Please list the model numbers of the ones that are not working and the ones that are. Check each one-- GE makes a number of different models that use the same case so they will look exactly the same on the outside. The model number will be on the back of the device.

Thanks for the response.
All the switches are the Jasco / GE Dimmer Lamp Module ZW3103.

OK, technically that’s the GE 45702. (The Jasco number is ZW3103. Long story, but just so you know the model number.)

Two things. First of all, the whole point of a general exclude is that you are clearing the controller information from a device that is not connected to your current network. So there won’t necessarily be any response in the mobile app that the exclusion worked or anything – – the whole point is an assumption that the controller cannot get information from that end device. So you don’t have to worry about that.

Second, it looks like the instructions on the SmartThings support knowledgebase are incorrect. They do say to double tap the button on the device, but the manufacturer’s directions say to only tap it once. Also, this is probably obvious, but just for clarity the device does have to be plugged into the wall while you are doing the exclude.

So:

One) plug the device into the wall within 10 feet of the hub. Make sure it has power.

Two) follow the instructions for issuing a general exclusion command from the hub.

  1. tap the button on the device one time.

Four) the device should now be ready to be paired as a new device

@tyler @jim I don’t know who maintains the support knowledgebase, but the instructions at the following link are incorrect, at least for the GE 45702 and the GE 12718. It should be a single tap, not a double tap. See the user manual. I don’t know if it’s a different method for any other GE pocket sockets. The supportbase article may need to include the model numbers.

https://support.smartthings.com/hc/en-us/articles/200867104-How-to-connect-and-reset-a-GE-module-Z-Wave-

Thank you for your help and the detailed response! I appreciate it.

Unfortunately, it still seems not to be working. I even moved it right next to my hub for good measure. Here’s what I’ve done:

  1. I went into my iOS app and went to “Hub > Z-Wave Utilities > General Device Exclusion > Remove”

  2. As it said “Exclusion Mode Active,” I pressed the button on my GE Module. No response from the app, as you mentioned. I hit cancel to exit out of this screen.

  3. I went into “Add Thing > Connect Now” and as it said “I’m looking for things,” I pressed the button on the GE Module again. It did not register.

I repeated the whole process again with a double tap, just for good measure, with no results.

Do you have any other ideas? As I said, it’s so strange because it’s happening to a few of my devices and not happening to others, so it just seems like too much of a coincidence that they all just died. Especially because the non z-wave outlet on the module is working fine.

I really appreciate your time in responding! Thank you!

Very strange. :disappointed_relieved: At this point all I can suggest is getting in touch with support, as there are some things they can see from their side that might help. Let us know if you find out anything.

https://support.smartthings.com/hc/en-us

I have also been wrestling with getting some GE dimmer modules to connect with my SmartThings hub. Your explanation has ended my frustration also, and I thank you very much! I’m now going around the house and collecting all of my z-wave modules to clear them from their previous network (a handheld GE controller that is difficult to use and program) and adding them to the hub’s network, and things are going well.
Thanks again for the explanation on how to do the general exclude from the hub!! :slight_smile:

1 Like