GE Outdoor light and Appliance module ZW4201 STV1 works but not V2

I used this module once on my old ST V1 hub and it worked great. Put it away for a year and just received my v2hub and it will not find and connect to the GE MODULE.
Any thoughts? I no longer have the v1 hub to test.
All of my existing switches moved over perfectly.

Was it successfully excluded from the hub? If it is then the only thing I can think of is moving it closer to the hub for inclusion. I have this working great with my v2.

Can confirm it works fine on v2 hub. Runs my christmas lights flawlessly.


I did not remove it from v1 hub. I forgot I had it until yesterday. I no longer have the old hub so is there anything I can do or is now just a door stop?

You can use your v2 hub to exclude it.

Thank You! That worked and was able to add back. I had to double click button on the device to exclude and double click to add. I have a wemo switch outside that has gone offline but works in the wemo app. I may have to put a zwave switch out there and use the GE OUTDOOR Switch as a relay for the mesh. Does this sound logical?

Thanks for the help. Chuck

That outdoor z wave module will help the z-wave mesh for sure. Won’t help your WiFi we no though.

Any idea why the wemo switch is offline now ? It works in the wemo app.

Not sure why your Wemo went offline but there’s some issue with Wemo and Smartthings. I know there are some issue with Wemo and ST. I don’t have any Wemo so maybe other members could help but here’s a link you can try.

I corrected by going to the smart app Wemo Connect and removed the device in question and added it back. It is working now. I think I will move that switch back to the inside and replace that outdoor switch with zwave because of the distance.