GE Link bulbs seem too bright even at 10%

I go to the app, then to the home button, then go directly to the bulb and click on it, this page shows the current status, the level, and has a slider bar at the bottom. just slid the bar almost all the way to the left and up in the right hand corner it tells me the level is at 1%.

just to be clear , this is in the smartthings app.

1 Like

My apologies, I was thinking about the switch device type instead of the bulb.

Well I can be a willing guinea pig, since my Hue hub and lux bulbs are being delivered this afternoon. I don’t have an old device type setup to remove.

@RLDreams, Keep in mind that if you use this custom Service Manager and device types you won’t get updates and bug fixes. You will always have to update it manually. Let me know and I will share the link on github to the code.

This should have been deployed :slight_smile:

1 Like

Bringing this thread back to current. Wondering if anything is being done to achieve lower than 10% setting in the lighting app.
I thought I figured it out by manually lowering the light to 1% when it was triggered to be on. It seemed to work, but intermittently they decide to go back to coming on at 10%. I have not been able to figure out any pattern yet, it just happens. The lights are exterior and being used as an accent light, so would like them to come on and be set to 1% every time.

Use Rule Machine for you lighting and you can set them to 1%. I’d still like them to be dimmer, but :pensive:

1 Like

Ok, I finally got around to installing rule machine.
Wow, that thing appears to be able to do about anything, problem is that a rookie like myself is overwhelmed. Way too many things to choose from and way too many options that I do not understand.
I have searched and not really found a solution that I understand. Can someone point me to instructions to simply get lights on at sunset, off at 1 am and set to a level of 1%?
I tried to stumble thru rule machine and set this, but things are not working out correct.