Ge/Jasco Zwave On/Off switch not responding

hubv2
lights
switch

(Jason) #1

Bear with me because i’m new to smartthings.

I am not able to configure ge/jasco on/off switches. When I try to configure them in the app it just says “an unexpected error occured” I ruled out all z wave as I connected a motion switch to test. Also I was able to change the device name in the IDE and it was reflected in the app, but still cannot edit it in the app or set a new icon.


(Tamara) #2

I saw in another thread that some people are having the same problem. It seems like there’s probably some temporary platform issue going on, so I’d wait and try again later.


(John) #3

It just started working for me.


(Tamara) #4

Also, in such an instance, contacting support would be wise to let them know there’s an issue.


(Jason) #5

After contacting support about an hour ago and fiddling around with it for 3 hours, it appears that this has just fixed itself. Thanks for the quick replys though @bago & @tamaracks !

Edit: I didn’t do anything I had given up after posting here, then 20 minutes later I tried again and it suddenly worked. Nothing in my setup had changed


(Tamara) #6

It definitely sounds like a platform issue, so that would make sense! Glad to hear it’s working for you now.


(Tracy) #7

I had the same error this evening, during the same timeframe. I ended up rebooting my hub, but was distracted for a bit while dealing with dinner so that probably didn’t do anything and I likely fell into the magic fix camp as well.


(Bobby) #8

Same as others here, I was try8ng to add a few GE Link bulbs and was getting an error. I left them alone for about an hour and when I came back everything worked and was able to add the bulbs on the first try.