GD00Z-4 Not working at all

Thanks for the detail on those scenarios. I agree that options are good…

And with that I think we’ve beaten this topic to death. (pun intended!)

This has been a fun exchange I love @JDRoberts detailed scenario :smile:

The only problem is the Scenario doesn’t require a power outage. If two people live in the home and one locks the other out while they are outside it didn’t require a power outage. The Car could have hit the mailbox instead of the power poll. Person 1 runs out to check on the accident wrapped in a towel because they were in the shower. Person 2 sees open garage and closes it…there you have it. Locked out, dripping we and wearing only a towel. :shower:

Moral of the story the Garage should disable itself when it detects someone in the shower LOL

For Scenario 2 that is why Garage Doors have the obstruction sensor which prevents motion when the light beam is broken.

I feel the Telguard unit is perfectly safe and would be comfortable owning one. I have basically the same behavior by adding my UPS to my GD00Z since it never loses power now and I am comfortable with that as well.

I think it you are really worried you should add a security camera looking at the door. Before making a decision to close the door you can check that your garage door path is clear. I am considering adding a security camera outside my house pointed toward my Garage to act as a security camera and garage monitor.

2 Likes

This FTW! I agree, adding vision to unattended mode makes it much safer. :house_with_garden::clock130: :camera:

p.s. Regarding the specific scenario issues you raised, I did mention problems can occur even without the power outage. The main difference would be a partially closed door.

The obstruction detector is generally mounted 6 to 8" above ground level. If someone was blown into the half open door and then fell down with just an arm across the barrier line, when the power comes on the beam won’t be broken and the door will still come down. It’s not very likely, but it’s not impossible.

1 Like

I am pulling my hair out. I can not get the “unknown” status to go away. I have tried re-pairing the remote sensor to no avail.

I am about ready to give up.

@kilo I am assuming you followed the instructions and manually opened/closed the door a time or two so the unit can get it’s status from the sensor, correct ? You don’t mention what you have tried so hard to help in any way.

If still looking for help then post more details including what device code you are using, what steps you have taken etc. Just so folks can try to catch what might be going wrong.

HI Ron.

I have the -4 model. After I paired my unit. I did manually open and close the door to no effect on the “unknown” status. I tried to re-link the tilt sensor as described in this thread Linear GD00Z-4 Z-Wave - Stays as “Unknown”

No luck. I purchased a new CR2032 battery. Maybe the voltage is too low on the battery that came with the tilt sensor? I will know more tomorrow.

Yeah that could definitely be it, unless it can read that tilt sensor it won’t do anything it’s worth a short. Just don’t forget to manually cycle the door all the way once you’ve replaced the battery and make sure you place the tilt sensor on the highest point of the door that you can.

Nope… Unknown still, even with a new sensor battery. I am at a loss here. Here is my setup:

I have an unattached garage. Besides my GD00Z opener, I have 2 Cree Bulbs and 1 ST Power Outlet that my Hubs sees and I can control just fine.

My Hub sits in my office (window just to the left of the furnace exhaust).

Is there a distance issue with the Hub? Perhaps the sensor is talking to the Unit, but the Unit is not talking to the Hub? Which if thats the case, I am perplexed because my two Cree Bulbs and Power Outlet work just fine in the garage.

@kilo It will be a pain but best way to debug this is to take it off the wall, take the sensor off the door and test it all inside next to the hub.

Also it looks to me like you have the sensor on the metal frame, I wonder if that is screwing up the signal I have mine attached to the wood of the door. I would move the sensor six inches to the right and six inches down.

Here are the tests I would try first to debug this issue.

  1. Take sensor off door (I have mine held by velcro so I can easily remove) now just manually hold it 6 inches away from the main unit in a door closed vertical position for a few seconds, the tilt to a door open horizontal position for a few seconds. Note: when you tilt it you should feel something inside moving. It makes a little quit click when I move mine. Mechanical parts moving click not electronic click.
    (If this test works then try moving your sensor away a little at a time to see when it stops working, bringing it closer and closer to someplace you could place it)

  2. Remove entire unit from wall including sensor. Take it all inside and test it right next to the hub. If this works then you likely have an issue with the unit talking to the hub. Options, move hub closer to garage, install repeater, install device which repeats (like a wall switch). I have several light switches between hub and garage so strong mesh. Not sure what you have.
    If this test fails, then good that you have it all disconnected because you probably have a bad device and need to exchange.

How did you include/exclude. Did you do it hanging where it is now, if so seems signal should be OK.

Here are photos of my rig. Notice I also have a UPS, this keeps the device from going into an “unknown” state when the power goes out for any length of time. (Difficult to see but mounted behind the main unit see second photo)



@Ron
Thanks for your feedback… update. I tried recycling the door manually a few more times and lo and behold, the sensor talked to the unit and gave me the proper open/closed status.

However, opening and closing the door is sporadic… but I think that might be with the door opener itself. Sometimes the manual button doesn’t work the first time I press. Not sure if its related to the 00Z.

The working Cree Bulbs and the ST Power Outlet in the garage provide a mesh network correct? There shouldn’t be an issue with the Hub being away from the 00Z?

@kilo ST power outlet and cree bulbs are zigbee so no they do not repeat zwave.

That’s why I don’t install many SmartThings devices, I have about 25 devices now and only two are ST zigbee.

When I installed my hub I noticed more devices are available in zwave so I make a conscious decision to stick to zwave devices when I can.

You may want to consider installing a zwave repeater or repeating device somewhere between your GD00Z and your hub if you have signal issues.

Repeater ordered. Thanks Ron.

Why not just add a zwave switch to a light between them. Acts as a repeater and you get the benefit of controlling the light with zwave. Even if you don’t need to it doesn’t hurt :slight_smile:

Can anyone clarify, do repeaters need to be Z-wave plus to work with the Linear garage door controller? The controller is Z-wave plus, I was under the impression it used secure communications like a door lock, and I’ve seen mixed reports about non-plus repeaters working with “plus” door locks.

I have installed two of the GD00Z-4 controllers, and neither is working (one is still unknown, one reported closed once but hasn’t updated since), I’m fairly sure it is a range / walls issue, but the repeater I added (non-plus) didn’t help. Before I add another repeater closer to the garage or try a different repeater in the house, I want to determine if it needs to be “plus”. (I also need to bring all the kit inside and confirm the tilt sensors are working.)

I don’t know much about the zwave repeater so not sure about your question. Have you tried the zwave repair option in ide ?

IDE->My Hubs->Select Hub->View Utilities->Repair Zwave Network

Maybe that will rebuild the mesh with the repeater. Not sure if that is what it does but I have seen it suggested here before.

yes - did a Z-wave repair right away, since the repeater was moved after initial pairing. Didn’t help.

Which repeater did you buy ? If Aeon Tech try emailing their support with the question. They have great support in my experience.

Currently using a GE plug-in outlet. One of the two doors has started working, though status reporting is laggy – open reports right away, close has taken 0, 2, 20, and 120 minutes to report. The other door is still reporting “unknown”, and since the working one should be a repeater for the second, even if the second is out of range of the GE outlet, I’m guessing the problem with the second is the tilt sensor

A GE Smart Switch did the trick Ron! Thanks for the suggestion!! My GD00Z-4 is working as hoped.

1 Like

This makes me wonder if the two tilt sensors are working on the same frequency and causing issues. Have you tried removing the battery from one sensor and testing the other door, then doing the opposite with the other door ? I don’t know how the tilt sensor is paired with the opener but perhaps yours are getting confused by each others signal, or both sensors paired with one door and neither with the other. That would make sense since one is reporting as if there is no sensor and the other seems confused by the state of the sensor. Or maybe you got them mixed up ?

To test with both sensors present.

  1. with both doors closed check status of working linear. (should be closed)
  2. open the door NOT associated with this linear (calling this T1 test)
    Did the linear status change ?
    If T1=yes status changed then close the door and see if it changes back it seems it should
    Then open the correct door and see if that changes. (calling this T2 test)
    If T2=yes then you have them both paired to one unit, contact linear support for solution.
    If T2=no then switch the sensors since it seems you have them mixed.

If T1=no Then sensor from other door isn’t sending to the working linear (that is what you would expect). Now run same tests but switching the linear you are working with. (difficult since that one isn’t working.)

I think there are more tests but the idea is to isolate the base units while testing both sensors.