GD000Z garage door opener stopped reporting state change


(Michael Beatty) #1

After going to bed last night and firing off my bedtime routine (which should have closed the garage door if it was open), waking this morning to not finding any alerts on my phone (which would have happened if my garage door was left open after sunset) I found my garage door open. Looking at my app, it appears that the door state is stuck in “CLOSED”. I know it was open/closed several times yesterday, but it doesn’t show any activity since I left for work yesterday morning. I’ve pulled tilt sensor off the wall and tested the battery, its 2.89v, (maybe too low?) I’ve pulled to power plug on the controller (maybe I didn’t pull it for long enough) and so far nothing. I tried to do a zwave network repair and the first time I did it, it reported that it couldn’t repair the garage door opener. I tried it a second time with no error reports. Still not working. I assume that since it says its “closed” and not “unknown” ST is still at least communicating with the unit. Any suggestion what I should do next? Longer power cycle? Exclude / readd? Anything else anyone can think of?


(Rob) #2

Try replacing the battery and see if that works.


#3

My GDOOOZ has been goofy too. I try the unplug/ plug & new sensor battery routine. My problem; when the wife goes to work at 6am & opens the garage entry door, lights turn on and the garage door is suppose to open. Sometimes the lights will turn on but the garage door won’t. So she has to push the door opener by hand. How can people live that way!

The big problem, about 10 minutes later the garage door will open on its own. I"m no expert, just guessing some kind of delay happening. Luckily I’m home and can see it on my garage cam.

Some people have mentioned some kind of sensitive electrical issue with GDOOOZ. The plugs in my garage are all connected to a GFI plug in my 1/2 bath. Wondering if that’s some kind of problem?


#4

I have had this issue for years. I just recently noticed it was switching to “Unknown” when my goodnight routine was ran. My goodnight routine was set to close it if it was open. I removed this option and it quit showing unknown. super strange.


#5

Mine too. I had to use the press 5 times to reset the device and remove and replace with ST. Started updating and acting correctly again for now.


(Michael Beatty) #6

Well, good news is I have it working, bad news is that it took an exclude/re-add to get it to work. Had to reconfig some of my routines, smartapps, and IFTTT… but it is what it is.


#7

Next time create a virtual device and put it in the Pistons that you will remove the device from. Then you won’t have to rebuild the piston, but merely add the device back in once it is re-added while at the same time re,owing your place holding virtual device.

My opener lasted 3 days after the reset. This morning I got the message that it was opening at 4:30am… But it wasn’t. Now it won’t update again. Brand new battery so that isn’t it…


(www.rboyapps.com - Make your home your butler!) #8

That’s an issue with the device firmware which makes it very susceptible to power fluctuations. If you had one this could be the reason for this. One of ways to solve this is to use a portable mini UPS and attach it to the device power supply. The other would be to use a custom DH that compensates for this issue.