GD00Z-4 Z-Wave Garage Door Opener Issues

I installed a GD00Z-4 Z-Wave Garage Door Opener on December 13 into my SmartThings environment.

It was working perfectly until three days ago (January 2). At that point it, stopped regularly responding to the SmartThings app. I checked the SmartThings developer log and I can see where the Open and Close commands are being sent to the opener, but the majority of the time, it doesn’t activate the garage door.

I removed/excluded the opener from my SmartThings setup and readded it, but the problem persists. Opening and closing the garage door from the wired control on the garage wall seems to reset the system and it works fine for a time or two, although the open/closed indicator on the app seems to be delayed.

Anyone have any thoughts, or experiencing anything similar? I reached out to the company and they said a recent SmartThings firmware update could be causing a connectivity issue and are investigating further.

1 Like

Yes, worked perfect for months & stopped working on about 1/3/17. Mine is the GD00Z-1 Iris Linear. I think they’re the same thing. When it warms up here on Monday, gonna drag the ladder out to take down some lights & try the unplug/plug back in routine on the gadget to see if it works. The garage door sensor has been stuck on open.

That makes me feel better - at least my unit didn’t go bad. Hopefully Nortek/Linear can release a patch and get everything working again.

I only installed mine a week ago but so far it is working without any issues. Hopefully its not a firmware thing.

installed 2 in my garage yesterday they are the GD00Z-5 and they are working fine (so far)
I assume you have checked for loose or poor wire connection to the garage door opener?
depending on how old your opener is perhaps some contact cleaner.
unfortunately a power surge or a brown out could also fry any electrical devices.
I have mine wired directly to the opener on the ceiling not to the opener switch on the wall not that it should matter but I have seen old wire get brittle and loose connection for the wall switches and connection to the ceiling opener as well.

I went to use mine last night and discovered the same thing!! Seems a bit strange that you are having the issue too. I think something might have gone on behind-the-scenes. Let me know what you do to get it working again.

Here is the log:

10:06:13 AM:
"zw device: 1B, command: 9881, payload: 00 66 03 FE "

parsed to [[‘name’:‘contact’, ‘value’:‘open’, ‘displayed’:false,
‘isStateChange’:false, ‘linkText’:‘Garage Door’,
‘descriptionText’:Garage Door contact is open], [‘name’:‘door’,
‘value’:‘opening’, ‘isStateChange’:false, ‘displayed’:false,
‘linkText’:‘Garage Door’, ‘descriptionText’:Garage Door door is

10:06:13 AM:
encapsulated: BarrierOperatorReport(barrierState: 254)

About 4 months ago I just did the unplug/plug back in routine and it worked. When it stopped working last week that trick didn’t work. So I said what the heck try a new battery in the tilt sensor. That did the trick. Both times when it wasn’t working, the tilt sensor showed it was open even though it was closed.

Thank you for the tips. I will try to unplug and plug back in and then if that doesn’t work, changing the battery.

I installed mine a week or so ago and worked fine until yesterday. Too much of a coincidence for everyone’s batteries to die on around the same time. Any advice to fix? I’ll try to remove power first. Also, what is the best way to see when the firmware update occurred?


This unit is very sensitive to voltage fluctuations and what you’re seeing is a typical symptom of that issue. There are two answers I know of to solve the issue:

  1. Power cycle the unit, so you can connect a Z-Wave Mini Plug from ZooZ or Monoprice and then remotely power cycle the device or setup a rule in CoRE to power cycle it if there’s no response from the device
  2. Connect the unit to a UPS

Both of mine are each connected to separate old office ups’s which run the garage door openers as well.
Haven’t had any issues yet but it’s only been a month.

Still having intermittent issues with the opener. It will work fine for 2-3 days, then start failing to respond to commands, usually the “Open” command. Then it will start working normally again.

The device also gets “stuck” in the “Closing” state in the app - I left home an hour ago after watching to make sure the door closed properly and it still reports as “Closing” in SmartThings.

I reached out to the company (again) to see if they have any further thoughts. I guess we’ll see!

Ditto. I’m experiencing the same issues.

I emailed their support desk ( and they seem to think it’s the tilt sensor. They offered to send me a replacement in the mail for free, so we’ll see. I’ll let y’all know if it works.

1 Like

I have the same issue too! The unit beeps but does not open/close the door anymore. Smarthings does not think its a firmware issue!

I had this too. Changed the battery in my tilt sensor, removed from network, re-added and problem solved!

I am also experiencing the same issues, but it’s becoming more frequent now.

I added a Z-Wave plug on the power of the GD00Z-4 unit, that works for a while, but the downside is that when you cycle the power on the unit you have manually open/close the door to it knows the state.

I’m going to try the above suggestions, replace the battery in the sensor and (maybe) add a UPS to the GD00Z-4.

It’s been over 6 months now and I have not had any issues since installing the UPS battery backups on both of my GD00Z-4


I wanted to see if your still problem free using a UPS on your opener? I’ve been fighting mine for better part of a year with random issues thinking it’s opening when it’s not. This is the first thread I found that addresses a potential voltage issue driving it.