From Wink to Smartthings - Jasco ZWave 45609


(Leo Boulton) #1

Hi . I need help.
I tried the Wink hub a few weeks ago, and coped with the typical issues that everybody is experiencing.
I decided to try Smarthubs as a potential replacement and bought one.
Now, my problem is that I simply have 3 Jasco On/Off Z-wave switches (model 45609) already paired with the Wink hub, and I can’t add them to the Smartthings hub.
I tried using the Wink utility to “unpair” the device, and also the Smartthings IDE utility of “General Device Exclusion”. Both have the same problem… I get to the step that says “Please follow the manufacturer’s instructions to remove the Z-Wave device”.
The instructions from the switch don’t say anything. I assume it is just “press the button”. I’ve tried leaving it pressed, press multiple time, press again… nothing happens.
Anybody has any suggestions? I just want the switch to go back to factory default settings, or something.

BTW, the Wink hub and the Smartthings hub are about 10 feet from the switch, so I doubt it is distance.
Thanks!


(Beckwith) #2

@leoboulton

Sounds like your attempts should work. Maybe you need to only have one hub on at a time.

Also, maybe exclusion succeeded but without affirmative response. Did you try pairing again?


(Leo Boulton) #3

I noticed the hub was still upgrading its firmware… so I rebooted, and found out about this nice API UI: https://graph.api.smartthings.com
Now, it seems like I have the right firmware, but still no feedback.
I am, BTW, doing it with the Wink hub totally unplugged.
When attempting to add the switch, in-spite of not being removed, the app spins there waiting… so no luck.

I was thinking about “joining a ZWave” network… and add the ST hub to the Wink network. I fear things will get even worse if I do that, because it seems like the ST would be added as a Secondary hub in such situation.

I emailed ST and Wink support directly. Let’s see what they say.


(Mark Brak) #4

Looks like this is the link to your device’s manual http://www.jascoproducts.com/support/manual-downloads/applications/DocumentLibraryManager/upload/45609-Manual-Eng.pdf

It doesn’t seem to have a reset button. Looks like it wants you to do some type of reset within the existing hub setup to free it. Odd.


(Morgan) #5

Did the Jasco 45609 work with the Wink Hub?


(Brandon) #6

Apparently not well if he ditched it :stuck_out_tongue:


(Todd Wackford) #7

I have found the GE remote ($9.00 on Amazon) handy for unpairing and testing of zwave devices. It gives a good visual of a device accepting the unpair command. You can unpair a device from any system using it.


(Beckwith) #8

Is this the remote you use:


(Todd Wackford) #9

Yep

123456789123456789


(Beckwith) #10

@wackware, can you list all your bag of tricks that help reverse engineer devices?


(Todd Wackford) #11

Coffee, liquor, cigarettes and red bull. Oh, and a wife that doesn’t mind how I smell (sometimes). Lol


(Leo Boulton) #12

@tehmark Yep. I have the manual. As you can see it is not very helpful. I discovered that it has a “pull-out” switch that remove power from the switch itself. So what I’ve been trying is pull out the switch, remove power, then press the button, reapply power, and a bunch of combinations… I managed to get one disassociated and then discovered by the ST hub. But I have no clue what I did, because I can’t replicate it with the others…

@thrash99er Yes. They work. They were paired, that is. The Wink Hub experience hasn’t been that great for me. The first thing I noticed, is how fast the ST Hub is compared to the Wink hub. Not only for the hub itself, but for actually making devices do something. For example, a GE Link Bulb switches instantly… with the Wink, you have a lag of perhaps 1 second.

@bmmiller Yep. Only one day, struggling with the previously paired devices, but I’m already a convert. The speed and the integration with IFTTT makes it for me.

@beckwith That remote might be my solution!. Thanks for sharing, I’ll keep an eye on it. After testing two ZWave hubs, my first lesson learned is how hard it is to troubleshoot a ZWave network. I have no visibility what so ever on what’s going on with the devices.


(Andrea Johnson) #13

I switched from Revolv recently and my Z-Wave wall switches gave the same error, but magically worked when I backed out, went back in, and tried to add them one more time. Apparently they were un-paired but ST didn’t register it somehow. Your problem might be different, but worth a try at least. Good luck!


(Todd Wackford) #14

I have found that to improve pairing reliability in zwave devices, I do the following:

  1. Insure device is unpaired from an previous setup by forcing an unpair with GE remote.
  2. Reboot ST hub
    It’s not pretty but it helps clear zwave spider webs out of the pipes.

(Mark Brak) #15

Cool remote! Thanks for the share man!


(Chris Harmon) #16

Did this work? I have the same situation with the exact same model. All of mine were paired with ATT Digital Life (unmitigated disaster).

Would love to use them with ST as I paid $$$$ for all of them.

Any help would be appreciated.


#17

Welcome! I’m sure that’s very frustrating, but fortunately the fix should be pretty easy. You are responding to a post which is three years old. A lot of things have changed for the better since then. :wink:

At this point, you should be able to just do a Z wave general exclude on the device to clear out the old information, and then add it.

Support should be able to help you:

https://support.smartthings.com/hc/en-us

If you want to go ahead and try it yourself, it won’t hurt anything. Instructions are in the following article: