Does anything work?


(Cj) #1

Chat and Email are not responded to. Using this forum I can’t enter text and actually see what I’m typing on Firefox, Chrome, or IE10.

I try to use the Z-wave devices and I can t get them to register.

Seriously, does anything at all work with ese – these?


(Jim L) #2

Yes, many people are up and running without issue.

Did you have a z-wave controller prior to the smartthings hub?


(Cj) #3

OK, now I seem to have the text box of the forum working.

Before I committed to installing the Z-Wave Jasco Switch and Outlet, I hooked them up with a standard 3 prong plug to make sure they worked.
I removed them from the app and installed them where they live today. No matter what I do, I can not get the app to register them again. I’ve tried:

  1. put app in search mode (s-mode) and toggle the device manually.
  2. s-mode and toggle many times.
  3. toggle, s-mode, toggle
  4. shut down app, toggle, s-mode, toggle
  5. shut down iPhone and hub, reboot both, toggle, s-mode, toggle
  6. shut down circuits, shut down iPhone and hub, start up everything, s-mode, toggle
  7. Create manual Z-wave switch, delete, s-mode, toggle.
  8. Steps 4-6 above with the added manual Z-wave switch.
  9. used web page Z-wave applications in application, s-mode, toggle
  10. covered every possible variation of the above.

How the heck do you get these freaking things to register?


(Cj) #4

>Did you have a z-wave controller prior to the smartthings hub?

No, I’ve never owned any home automation device.

I do have 4 multi-devices working. I figured out how to change the type of switch the ones on the garage are set to using the website (that was certainly not obvious)

I’m usually pretty good getting things working. These Jasco devices are driving me nuts.


(Mundan101) #5

I have the jasco switch at home, works like a charm.


(Gray) #6

@dukiedog: How far are the switches from the hub? I’ve had trouble pairing them as well, and it seems like they need to be quite close for that to happen. Once they’re paired they can be moved farther from the hub.


(Cj) #7

My hub is installed in my “Rack”. Basically, I have a large shelf located above my basement’s drop ceiling (lots of clearance) where all my ‘network’ gear is located. (Modem, router, switch, IP phone module, NAS, Smart Thing Hub, cooling fan, and UPS.)

The Jasco wall switch is located roughly 4’ straight up from the hub (maybe a foot or so to the left, but not much more) The Jasco outlet is on the same wall as the switch, roughly 12 feet to the right and much lower on the wall.

The only thing between the hub and the devices are the floor, wall insulation, and the plastic receptacle. I don’t think reception is an issue. I have a multi-sensor monitoring attic temperatures that is more than 2 floors away and on the opposite side of the house.

When I tested the Jasco devices initially, I attached a standard 3-prong plug to them, plugged them into the outlet near my desk, and had no troubles. I then deleted them from the app, installed them in the wall in place of existing switch and outlet. They manually operate just fine. But I can not get the hub to register them again.

Yes, I’ve seen the discussion of the “Z-Wave Exclude”. I initiated the Exclude two ways:

  1. I used the web page Z-Wave Utilities.
  2. I used the web page to create a Z-Wave Switch type that I then deleted (which I read triggers an Exclude event)

In both trials, the sequence was:

Set App in search mode
Trigger Exclude
Toggle device’s manual switch.

Nothing.

I got a reply to my Sunday’s Email to service this morning. It implies I need to toggle the manual switch multiple times to initiate a connect. I have asked for clarification. Will try this later this evening. I really hope it works.

This whole registration process has been a nightmare. I was really hoping to have been programming my own Smart Apps by this time, not trying to get the basic ‘things’ working. I really hope that this is all teething issues. Because if the product is this difficult to set up by someone like me, I can just imagine the frustration for average users.


(Jim L) #8

I think your problems are related to excluding your devices. Once a device has been added to a “hub” then you must get them excluded. Deleting a switch will not exclude it.

I ran into the same hassle with my switches when I moved from my Vera lite to my smartthings hub. I deleted the devices on my Vera Lite but could not add them to my smartthings hub. It would not work until I took my Vera lite around to every single device and used the “exclude” function.

Once that was done, they showed up perfectly to my smartthings hub. This is a general z-wave issue and I have found that actually adding devices to the smartthings hub WAY simpler than any other z-wave controller once you get some of the z-wave issues out of the way.


(Cory S) #9

If you are referring to the SmartThings multisensor, they run off zigbee which has significantly further range. I have one inside of a brick mailbox lined in steel that gets perfect reception 70 feet away. Whereas a Z-Wave switch 20 feet away inside the house needed a repeater to work.


(Eric Schuld) #10

@CJ - I had a similar kind of situation to you. Had to move my GE switches from an old hub to a new one and the old hub didn’t want to exclude properly.

SO - I did what you did. You have to put the hub into exclusion mode in the IDE - then it seemed to me that to get it to work - I would do double clicks. It didn’t seem to matter if I turned it on off etc - but just press the up button “tap tap” or the down the same way when the exclude command has been sent. I think you might also want to wait a minute or so to put the hub back into pairing mode. When you do - try the double tap again when it’s looking for items in the SmartApp.

I hope that makes sense… but there was something about the double taps for me that got them working.


(Gray) #11

@CJ: Oh, I totally missed that you actually had them working but removed them, and now they don’t work. I agree with the above comments; it’s almost certainly a Z-wave exclusion problem.

One question: why did you remove them from the app before installing them where you wanted them to be?


(Eric Schuld) #12

@Gray - Just to clarify - you might know this - but for others. When you remove a zwave in the SmartThings app - it should trigger the exclude command - but you still have to go physically to the device and press etc on the device to have it exclude itself as well. It won’t trigger the device to exclude itself without any physical button pressing on the device.


(Cory S) #13

@Eric, and just to add to that if you don’t pres a button on the device to exclude it within 15 seconds you then have to retrigger the exclude through the IDE (or Support)


(Cj) #14

The key was to operate the Z-wave device multiple times in rapid succession.

  1. Set iPhone app to scan,
  2. Use web page to initiate Exclude
  3. toggle device switch multiple times.

Success


(Cj) #15

OK, not a total success.

The Jasco Outlet was fine. The wall switch which seemed to register fine didn’t operate or show the proper status.

Removed it from the app again. Could not get it to register.

This morning, I rebooted the hub (unplugged it for 30 seconds) and when it came back up, I did an Exclude, search and then flipped the switch on and off. The app discovered the switch almost instantly and it operates just fine. So, there is something in the hub that can get confused which requires a reboot when re-attaching Z-wave devices.

I am getting a kick out of the fact that I am using the iPhone app (which has no Android replacement) and an Android tablet (running the web site utilities) to get this done. Certainly not a trivial issue. Would be much harder if I had to try to balance a laptop, the phone, and toggle the devices.


(Av8rdude) #16

I have installed 19 z-wave switches and outlets with smart things. Here is my experience.

  • All of my things were new so not previously paired to a controller.
  • The majority of the things were found quickly and the first time by the IOS app in discovery mode.
  • Distance from the hub did not appear to be a factor with the items that were difficult to discover/pair. My hub resides in my basement and the first thing added to my mesh network was one floor above and within 30 feet.
  • Success was achieved sometimes by forcing the IOS smart things app to close and relaunching. Then the thing was discoverable.
  • Difficult to discover things required me to cycle them on/off multiple times during the discovery.

So force closing the app and cycling the item during discovery was the key to my success.

Regards,
Scott