Fibaro Motion Sensor problems


#1

So today I got my new Fibaro Motion Sensor after my ST Motion Sensor died on me.

Paired it and all. Works to detect motion but not LUX and Temp. Also how can I configure it’s settings?

What am I missing?


(Mike Maxwell) #2

a good DTH, the fibaro ships with a default 50lux change to register (if I recall), while perhaps option over load, I’m using this DTH:


No idea why it’s depreciated, I’m still using it with the original Fibaros, with no issue…
You can always revert to the stock DTH after making your config changes.


#3

Why am i still not getting values?


(Mike Maxwell) #4

changes show as pending…, once it shows synced you should be good…
being battery powered, you have to wait for the device to “check in”…


#5

Even with default device handler:


#6

And how long does that normally take?


(Mike Maxwell) #7

I do not know if this DTH works with gen 5 devices, as I don’t own one of these.


(Bob) #8

Set to use the deprecated DH as above.
Change the parameters to those you want.
Press the B button 3 times to put it in configuration mode. LED will glow blue.
Press the config button in the app.

If you want to prove config has taken, change param 80 to 0.
This turns led off.


(Mike Maxwell) #9

no idea, haven’t ever watched…, shouldn’t take more than a few hours, but it’s not immediate.
leave it be (using the custom DTH) for a few hours, see what happens…


#10

Hours passed but still refuses to update temp and lux.


(Bob) #11

Have you tried what I described in post 8 above.
This way any parameter changes are taken straight away or the configuration parameters are reloaded.


#12

Try this


(Realy Living Dream) #13

I have 2 of the Fibaro ZW5 using the default DTH and I had to include, exclude, reset & re-include 2-3 times before they actually worked and reported . Motion & temp are fine, but I really question the Lux. With every light on it reads 8 Lux in my living room, right now with 3 lights and TV on it is reading 2. The second one is the opposite, it is reading 280 lux right now in the pitch dark. For the price paid I am not at all impressed with their performance.


(Tyler Durden) #14

It might be related to this issue that was introduced today…


(Mike Maxwell) #15

I have 5 of these, they all read correctly…


(Realy Living Dream) #16

Well which is it ? Do you not have any of the gen 5 or do you have 5 of them and they all work fine ?


(Mike Maxwell) #17

I have 5, none of which are the gen fives…


#18

Yes I tried that as well. It wont turn off. It simply wont play nice. What is the ST and motion sensors? The factory ones die and alternative one simply will not collaborate.

Starting to think it might have been a mistake investing in a Samsung Smart Home…


(Bob) #19

Hmmm. Something funny is going on.
All 5 of my Fibaro Motion Sensors have stopped reporting lux between 16:30 and 16:45 GMT yesterday.
@slagle @Aaron has something changed?
My sensors are a mixture of old and v3.2.


#20

See post 13