Fibaro Motion Sensor ZW5 detected, not working with official handler


(Stephen Degnan) #1

subject says it all. Recently purchased and immediately detected when added to hub. I’m in the UK

Have looked through threads on handler - but all seem to point to using the official handler. since installation it won’t update on temperature, luminescence or motion :frowning:

suggestions appreciated.


(Bob) #2

Try this.


(Stephen Degnan) #3

thanks - tried this - but now stuck on permanent ‘motion’ !!


(Bob) #4

What version is the sensor.
Is it a V3.2?


(Bob) #5

Try going into the ide.
Device handlers.
Select -> soonchye : Fibaro Motion Sensor V3.2 (SC)
Click on Simulator. (If you cannot see Set Location at the bottom of the page).
Click on Set Location.
Select the Fibaro Sensor from the drop down list.
Click Install.
You can now put the sensor into cofig mode. 3 quick presses of the button.
Now click the configure button in the ide.
See if this does the trick.

What you can also do is in settings in the app for the sensor. Change parameters and then follow the above process.
Give it a try.
This DTH is for V3.2 devices only.

Hope this helps/works.


(Stephen Degnan) #6

No joy :frowning: it is a 3.2 device and now just showing motion all the time now.


#7

Sound like Hardware issue to me. Try a hard reset, if still the same then return it.