Latest Fibaro Motion Sensor not working!


(Wayne) #1

I’ve just purchased a new Fibaro motion sensor and unlike the previous ones, this one is not playing ball.
The previous ones were detected with no issues and I even replaced the smartthings default handler with community ones.
However, the latest revision seems to be detected as a “Fibaro Smoke Detector”!!! I have tried manually changing the device handler but apart from relaying Lux and temperature it will not function as a motion sensor.

I’ve noticed that MSR:010F-0801-1001 as opposed to MSR:010F-0800-1001 of my previous motion detectors.
Help anyone!?


(Adrian Parker) #2

@a4refillpad, can you change the device type manually in the IDE to one of the custom device types? I don’t believe the default device type gives you all capabilities. I use Cyril’s with great success


(Wayne) #3

I’ve already changed the device handler but does not do anything other than report lux and temperature. According to the label on the box these were manufactured in the beginning of February.


#4

I have the same problem. Smartthings adds it as a smoke detector. I’ve tried changing the device type manually, but that only gives me lux and temp. I see that this new fibaro motion sensor is zwave plus, but my old fibaro motion sensor is only zwave.


#5

This sucks. I just ordered one 4 days ago. It should be here today or tomorrow.

How can I tell if I have a new one or a previously working one? I hope someone figures this out.


(Wayne) #6

If the label says v3.2 on the box then you have a new one. My previous working ones were v2.8.


#7

This is really disappointing to hear. I had planned on adding two more after this one. I hope we can get it figured out and working. With pets, this is really the only one available that will work reliably.


(Bronislaw) #8

I followed this one up with support as the fibaro motion sensor is listed as a supported device (one of few in the UK!) and this was the only reason I bought one in the first place :frowning:

I’ve been told they’re actively working on a fix and they will keep me posted :slight_smile: the v3.2 sensors are significantly different internally, but they’re working with fibaro to integrate the changes. Hopefully this won’t take long :slight_smile: if I hear back from them, I’ll let you know!

Little things like this are disappointing, but overall my SmartThings experience has been a good one so far. There’s an excellent and active community doing some pretty fantastic stuff, and the official support channels seem decent too :slight_smile:


#9

The fix is already available, check out this:


(Bronislaw) #10

Awesome :slight_smile:

Sorta cements my feelings that the active community are amazing with what they have achieved, and that the official channels are working too - just a little slower (understandably so) to release.

Thanks for the heads up! I’ll keep a close eye on the other thread.