Fibaro Dimmer 2 Sync Pending

Any update on the problem. I have version 3.05 and I cannot rely on status in either the classic or the new app. Seems like webcore actions often not take place. Can you help out?

Any News on this?

I’m on latest firmware, hub V3, and immer 3.05. Status is not getting updated in the app when turned ON/OFF manaully uising physical switch. Status is mostly updated correctly if controlled from smartthings app - but never when fired from webcore pistons.

Not really usable for automations in its current state.

Anyone still experiencing issues here, and know of some way to fix this?

Thanks!

Firmware Version 000.028.00012

  • networkSecurityLevel: ZWAVE_S0_LEGACY
    Raw Description zw:Ls type:1101 mfr:010F prod:0102 model:1000 ver:3.05 zwv:4.24…

I’m having exactly the same problem I’ve tried all sorts any help would be very welcome.

Same problems here too

V2 hub on latest firmware

did you recently start experience the issue, or has it always been like this? I just recently installed my first dimmer, so I dont have a point of reference. Good to know if the Dimmer 2’s has never worked properly with ST - so I can course correct and invest in dimmers from another brand… :face_with_raised_eyebrow:

My first fibaro dimmer 2 worked fine for me for a few months before Christmas then after the new year I noticed a couple of problems and this was the same time I bought the second one and they both have the delay in status but work fine for everything else.

Hi, I just recently started to experience the issue. Switched to the fibaro dimmer device handler that SmartThings provides which is less of a pain but still not 100%.

Thats the same device handler I am using its the official device handler as far as I am aware.
Im glad im not the only one with this problem it must only be fibaro as my aeotech dimmer is fine and even my sonoff mini is faster on ifttt with a virtual switch.
So now is this something we are doing wrong or something smarthings needs to fix?

Also running official DH. Just installed a second Dimmer 2 which is experiencing the exact same issue. Major delay in reporting status in app. I installed this one outside of the switch box, and moved my Hub V3 to within 3 feet from the Dimmer 2 - just to remove any chances of this beeing a connection related issue. So not connection related :confused:

So frustrating that all was working great and then out of nowhere everything goes pear shaped. Real pain in the butt…

Is this still being investigated or do users go down the road of sourcing new dimmers? Thanks

1 Like

Same question as the above poster ^^

The Fibaro integraiton in general seem to be a bit dodgy atm, with the Dimmer 2 being the worst out of the bunch… :frowning:

I wonder if this is only a problem for people who have dimmers on firmware 3.05?

i can verify that all my dimmers are running ver 3.05, and are experiencing the same issue :nerd_face: :face_with_monocle:

It seems we are in the minority having this problem this is why I think it could be firmware related as we have recently bought dimmers with newest firmware, the only problem with that that is my first one was working fine for a couple of months before Christmas. Has anyone tried contacting smartthings support about this problem I had a reply from fibaro on another thread but it wasn’t any help as they just told me to do a zwave repair.

This seem to be a general z-wave issue since the latest firmware update (28.11/12):

…apparently only supposed to affect “legacy” zwave products, but us and a few other in the above thread seem to have the issue with zwave plus devices as well.

If this is indeed a system wide zwave issue I find the lack of ST response very discouraging :frowning:

Agreed. Awful support from Smartthings :weary:

Think I’ll try an Aeotec and if that fails too, going to go for a homey hub and ditch Smartthings…

It’s a shame because smartthings has been good so far for me especially with zigbee devices and its user friendly but I’ve also been looking into hubitat if needed but hopefully not and they sort this out. I have also opened a ticket with smartthings support which we should all do so they get the point.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.