Fibaro 2 dimmer - Not pairing

Hi, I’m new to the community so please be patient with me.

I’m trying to pair Fibaro 2 dimmer (212) to my ST Hub V2 with no luck,
what am I doing wrong?
I connected the dimmer to the wall and on/off switch as shown in the manual.

after the calibration ends I click the B button 3 times quickly but nothing happens and I can’t see the device in the ST app.

any suggestions what is wrong?

Yes I do.
Should the Fibaro led needs to blink or something?

When pairing, devices need to be in direct communication with the hub. Could be a range issue?

Nope. The hub is 2 feet away.

The only time I have had this was with a faulty module. The Fibaro modules have always been easy to pair on my system.

Does the light go through a calibration sequence when you power the module?

Does the module operate the light when you use the wall switch?

Just grasping at straws here but I had a dimmer that pressing the button didn’t acually do anything.
The plastic tab wasn’t striking the button on the circuit board.
I had to take the cover off.
You can hold the button down and go through the led colours to prove it’s working OK.
Perhaps reset the dimmer using the B button and start again.

Yes the switch works just fine and the calibration is turning the lights up and down.
When I press the B button the led switches colors.

Maybe it’s faulty module.
Thanks for your help, I’ll try to return the module.

Try a reset of the module with the B button and have another go. Lastly you could try a range test.

I am having issues pairing my Fibaro 2 dimmer all of a sudden.

Was paired and worked fine for years. Kids decided to play with the switch for an hour and it stopped working.

I have tried resetting the device by holding the b button until the yellow led comes on, then releasing and tapping the button again. Goes through reset and calibration.

When I try to pair w ST by going to add device and tapping b button 3 times, I get nothing.

If I go to device exclusion, and triple tap b button, it excludes and the lights flash to show it’s excluded. This is the only interaction I can get between the module and Smartthings.

But for some reason it won’t re-join.

I moved the hub a foot from the module so it’s not range. I have also tried all combos of exclude, reset, and include to no avail.

Help!

Hi, I’m having the exact same issue as you - did you ever get to the bottom of it?

Not yet unfortunately…going to work on it tomorrow while in lock down

Hi,
My problem was that I didn’t connected it properly.
There are 2 options how to connect:


follow those steps

OK please do keep me updated. Difference with me is the Dimmer 2 I’m trying has never been part of my Smartthings setup, I bought it on eBay so was used by someone else but I would expect factory resetting it would clear out any previous configuration.[quote=“Oron_Shvartz, post:13, topic:80677”]
Hi,
My problem was that I didn’t connected it properly.
There are 2 options how to connect:
[/quote]

Yes I’ve got a 2-wire situation, no neutral. The wiring is fine because the Dimmer 2 is turning the lights on and off and cycling through it’s colour modes. It’s just pairing mode which seems to be the issue.

You might have the same “background inclusion” going on as I did - I finally got mine working and I’ve put a detailed explanation of how in this thread. Hope it helps.

1 Like