Eve motion sensor

Does anyone have the eve motion sensor connected through a aeotec smart hub.
I can access and use the motion detection and it works well. However the lux sensor is stuck on 1.
Does anyone have this setup and is your lux sensor working?


What firmware is the eve motion on? This was a problem, till they updated it on i believe 3.2.1.

1 Like

Thanks for the reply Allen
I looked yesterday for a firmware update when I set it up and it didn’t say there was one.i even clicked on both the check and update buttons but nothing appeared.

I was looking at the firmware version (3.1.0) to let you know and it just popped up there’s an update.
Took a while to install but it’s updated to 3.2.1 and the lux meter has started.

I guess you’ve got to have it operating for a bit before it checks.
All is good now.



glad to hear you you got it working!

1 Like

Where can I find the update and checkbutton? Under information Smartthings tells me that 3.1.0 is the latest version?

In the information section where it tells you the firmware version.
After the sensor had been installed and running for a day a button appeared in this section saying there was. Firmware update.
However since the firmware update I’ve noticed that the lux sensor on the 2 units I have seems to get stuck on 12 lux.
I believe this can be solved by running the matter server for home assistant. I’ve been having trouble getting my router to play nicely with this so I’ve not tried swapping the sensors over yet. I believe I’ll have to erase them from smart things then install them through home assistant when I get the server running correctly.

Incidentally if you go online into you smart things and advanced settings there’s a way to check for firmware updates.