HomeSeer MF Sensor 'lux' Not Updating (4/15/24)

Is anyone else having issues with the lux not updating? I’ve got three of these. Yesterday, one was not triggering so I changed reporting interval from 1 to 2 minutes and then back. It started working. Today, my other two seems stuck as well. I tried the same trick and that did not work. Note that other functions (temp, motion, etc.) all seem to be working. The light level has changed a lot, so their should be obvious changes.

So did some more troubleshooting, power cycled and checked the logs. Evidently both stopped reporting Lux at 1:04 PM PT on Thursday 4/11. Sounds like either a failed driver or a ST update. Any ideas?

One possibility: hub firmware updates ended on 4/11

:man_shrugging: :man_shrugging: :man_shrugging: :man_shrugging: :man_shrugging: :man_shrugging:

And check the date of your driver

Driver is 3-18-23, so not likely the issue. and yes my ST firmware was “upgraded”. I guess I’ll contact support.

I tried another approach. Reverting the driver back the generic ST sensor driver and then back to the HomeSeer one. This worked, although the Homseer version had not changed. Not sure why this worked, but it did and I did not have to remove and re-pair the device…

1 Like

This happened again yesterday at 3:00 PM PT. Am I the only one experiencing this issue? I opened a homeseer ticket today, to see if they can help, but guessing it will be hard to reproduce, unless they “know” about this issue already. I took the same steps as last time to change driver and/or lighting interval briefly to “trigger” the fix. Neither the ST firmware or HS driver were updated at this time.