Error that I am not authorized to edit my location or devices


(Tom Joseph) #1

I just got a new hub and installed it. I managed to add my Harmony hub to it and one GE switch. When I went to add another switch, it gave me an error that I am not authorized to perform that operation. I can no longer edit my location at all, it gives me an error that I am not authorized. When I log into the web interface through a browser, it also tells me I am not authorized to edit my location. I tried the chat support feature, but it is disabled due to high volume and I sent an email with no response from tech support. I had set aside time to work on this project this weekend and now I am completely dead in the water. Does anyone have a clue how to fix this? Thanks in advance.


#2

I am having the same problem. Reset the hub multiple times. Cleared the cell phone Cache, deleted and reinstalled the mobile app multiple times. Running Android 5.0 Sent 5 messages received one reply back after the second email stating they are aware of the problem and that they just recently deployed a fix server side that should have resolved the issue. I advised that I am still getting the error but no response from Smartthings. I have purchased about 15 types of sensors, many of the Smartthings sensors.

If you receive any feedback on how to resolve or get around this (major) problem, it would be greatly appreciated.


(Tom Joseph) #3

I heard back from Samsung tech support on Saturday, but he needed to escalate to dev because he did not have the right access to fix the problem. So my problem is still not fixed. I had to leave on a business trip today, so there won’t be much I can do with it until I get back.


#4

Thank you for the update. I will let you know if I receive a response.


(Eric) #5

Any reply from the devs yet?


(Tom Joseph) #6

Yes, he replied yesterday that the devs fixed the problem, but did not say what they did to fix it. I am still out of town on a business trip, but I tried logging into the web portal and I am not getting the error there any longer.


(Eric) #7

Glad they fixed it for you.


#8

I have since send 3 more emails asking for at least a reply, even if they are unable to fix . Still absolutely nothing. I posted 2 comments on their FB page that conveniently are not showing… Cannot believe they don’t even have the courtesy to get back to me after multiple emails…