Dashboard is now empty and getting Error: "You are not authorized to perform this operation"


(Scott ) #1

I could use some help folks. I got my hub up and running last night. Installed about 25 GE Link lightbulbs, 3 network extenders, 5 open/close sensors, 1 Aeotec multi-sensor. Everything working great at this point.

I then go to install Smartthings motion sensor. I get one installed fine. I try to add the second motion sensor and it failed. So I do what the directions say to reconnect it. It errors again and then the app crashed on my iPhone 6.

When I reopened the app my entire dashboard is empty with nothing except the + to add devices. I also continuously get an error in the app, in a banner format, that says you are not authorized to perform this action. I tried to remove the last motion sensor that seemed to cause the problem but inadvertently damaged the reset button by pushing to hard. Not sure if this sensor was the cause of the bug.

Does anyone have any suggestions on:

  1. How do I get my devices back to my dashboard so I can interact with them?
  2. How do I make the “You are not authorized to perform this action.”
  3. Is there a way to mass disconnect all the devices and start from scratch?

Many thanks in advance folks. I spent $1,400 in this hub and accessories and truly at a loss. Customer service hasn’t responded.

Regard,

Scott


(Tim Slagle) #2

contact support@smartthings.com

They have been SUPER busy as of late and are having some trouble keeping up. I can truly say they would appreciate any and all patience you can exercise.

Wish I or anyone here could help but we can’t with things like this.

God bless!


(Ryan) #3

We’re taking a look now Scott. Sit tight.


#4

I am having the same thing on the Whitings Manager


(Scott ) #5

I have to give Smartthings MAJOR credit. Their customer service exceeded every expectation I had and did so all over instant chat. I was very skeptical and frustrated when I ran into the issue with my dashboard being wiped out and I wanted to speak with someone live. When I couldn’t I was even more frustrated. However after establishing the instant chat and speaking with a very helpful and understanding front line representative he brought in another level support and very shortly there after they fixed the problem completely. From start to end the process took no more than 75 minutes, which for personalized support that winds up being successful, that’s phenomenal.

thanks ST, please maintain this level of support. I’d be willing to pay for it!

Up to 127 devices and counting. Only one I own that doesn’t work…yet, is the Aeon Labs Z Stick. Hopefully soon ST?


(Mark rosenblatt) #6

So… How did this get fixed? I have the same problem. Nothing on he dashboard but a plus sign and the helpful message that I am not authorized to perform this action.


(Steven) #7

I get this a lot myself – especially when tinkering with custom apps, like Uber Door Lock Control.