Error 014300 while uploading photo for Ambient Mode

I am trying to upload a new photo from my Android phone to my Samsung TV for ambient mode. The upload fails with an error code.

Mode: Ambient mode> My Album > Screen photo


Error shown in smartthings app:
Sending content to the TV…
An error occurred with your TV and mobile devices.

I have tried upgrading the TV software to version 2401, making sure my app is fully updated, verifying TV on phone or on same wireless network, checking all the boxes in the various privacy notices, cropping the image before uploading, freeing up memory on the TV to about 1 GB free. It has been suggested to reset my phone but previous times with this problem that never made a difference.

I am reluctant to factory reset my TV and lose the one ambient mode image I still have remaining on the TV.

I’ve had the TV for about 2 years and use it mostly for ambient mode display of artwork. The inability to change the artwork it is a major drawback.

Can anybody offer suggestions (on how to fix this, not on buying a new TV)?

Ah, I figured out the problem shortly after posting.

I connected to the TV via Bluetooth, not WiFi, then tried again. The image upload worked perfectly and Ambient Mode displays the new artwork.

Problem solved!

I had the same error, but now I’m seeing.
The app is currently in use on the TV. Please try again after exiting the app.

I cannot customize any photos in ambient mode. Any other tips? (turned off wifi and connected via bluetooth).

Once I connected via Bluetooth I could go to my gallery, select image from my phone, and upload it. Before Bluetooth the upload always failed with error, but now works.

I think my TV may be an older model (QN55Q8FNB) as i don’t have a ‘gallery’ to choose from. It’s strange that they’d have 2 different ways to load things.
If I go into Ambient Mode on the Smart Things app I can choose Decor, Info, Photo. If I go to Photo - then Mono - select photos. From there I can select a photo and crop it and such, but when I try to View on TV it fails.
Not sure if I’m maybe missing a step, but this is how it worked when I first purchased the TV back in 2018…

Updated. I messed around with it a bit more and logged out of everything on the samsung TV and reset it. Seems to have worked for now… I want to see if I can do it via wifi and not bluetooth but if it has to remain, so be it.

:+1: glad to hear it