Enerwave ZW15S


(Anthony Medina) #1

Hi smarthings community,

Im very new to smartthings and i have been facing problems conecting the enerwave ZW15S Light with the hub. I have followed all the steps depicted in the instruction manual and the hub does not recognize a new z-wave device.

Please let me know any further details or advice to solve the issue.

Thanks


(Ben Lebson) #2

Was this device previously paired to a different z-wave controller?


(Anthony Medina) #3

No. I bought it new and has not been able to make it visible in the smartthings app.


(Ben Lebson) #4

And to confirm, the switch works as a normal switch (turning on and off the attached light properly) but just won’t pair?


(Anthony Medina) #5

Yes, it does work properly as a normal swicth


(Ben Lebson) #6

What you might want to try is to run a z-wave exclusion just to make sure the switch is ready to be paired. You can do this by going to https://graph.api.smartthings.com -> My Hub -> View Utilities ->Z-Wave Exclude. After excluding the switch, try to pair it again using the normal pairing procedure.


(Chip Rosenthal) #7

I had this problem with a different Enerwave product. The exclusion process fixed my problem.


(Larry) #8

Same here…


#9

Sometimes a new device was paired to a testing network at the manufacturer’s and didn’t fully exclude. It happens. And sometimes an attempted pairing fails midway and leaves the controller information partially filled in.

Pretty much anytime you’re having trouble getting a Z wave device to pair to the hub the first recommended step is to do a general exclude. It just clears out any controller ID fields that might be stored in the device and sets it up for doing a new pairing. One of those can’t hurt, might help things.


(Anthony Medina) #10

Thanks you all. I was missing device exclution process, after that all devices are working properly.


(Cesar Sanchez) #11

Sorry for the question but I’m installing the Enerware ZSW15S switch and can’t find the exact instructions to pair it. I found the ST link: https://support.smartthings.com/hc/en-us/articles/204854176-Enerwave-Z-Wave-Wireless-ON-OFF-Switch-with-LED-Locator-ZW15S-

but can’t find where is the “program” button. The swtich is working at the moment is just not pairing with the ST hub.

Any assistance will be appreciated.

-Cesar.


(Larry) #12

just select add new device in the phone app. and continually turn the switch on and off a bunch of times till it finds it… if it fails goto my location your hub and general exclusion and turn off and on to exclude it first.


(Cesar Sanchez) #13

Thanks a lot, I’ll give it a try when I get home.


#14

I get it included but then the actions on the the interface on the Apple app does not have any effect on the device. The List Event on the Windows API shows only the activity from the Apple app (e.g. on, off, refresh) but none from the socket. All events show on only the From Device tab, nothing on the Displayed tab. Also all these events do not appear on the Apple app. The Apple app acts like it is turning the outlet on and off with a visual indicator but does not work.

Second outlet I have tried to get working. Both were new.

Any ideas how to kick this into working?


(Kevin) #15

I have two of these ZW15S switches and one in the kitchen (3 way) stopped working via SmartThings recently. Is there any way to debug why it isn’t working? Works fine if you press either the main or aux switch itself.

Side comment, the quality of these isn’t that great compared to a GE I bought. I got these on sale for $25.89 on amazon last year. If you can find another brand like GE for same or better price I’d recommend the other. They just don’t feel responsive when turning on or off (I’m not a big fan of decora switches in the first place). My upstairs one seems to require multiple presses to make it turn on.


(Kevin) #16

I follwed some other instructions I found for repairing zwave, turning off the air gap switch. Didn’t help. I had to exclude the switch (which worked quickly), then include it again. Inclusion took 15 minutes off light toggles. Hopefully it stays connected this time. I definitely won’t be buying any of these again unless its a great deal.


(Dale C) #17

I lost ST connection with mine a couple weeks ago but didn’t realize it because the local control was fine. How did I tell that the exclusion worked? When I start the general Z-Wave Exclude utility it says the mode is initiated for 15 seconds, I then toggle Up-Down several times my ZW15S. What tells me that a device is successfully excluded? In the ZW15S device events log it isn’t saying anything there.

UPDATE: Although I never got indication it must have worked because I went ahead with the re-joining to network and that was successful. According to a different thread I was hoping he would be right concerning the outcome but it didn’t work that way. @slagle Any thoughts… has ST changed? [quote=“slagle, post:8, topic:29820”]
You can reset the device and then re-join it, without removing all the apps and the device, and it would join as the device it was last with the same DNI and that should regain communication.
[/quote]

The good news I got the device to rejoin the network so I can fully control it again. The bad news it came on as a brand new “thing” so it never kept the same DNI. Am I going to have to re-add all my smartapps and routines, etc to this new device or can I change the DNI somehow. I just fear I have to go through all the headache of redoing the 10 ST integration that ZW15S is being used in and then do the same so I can delete the non-functioning ZW15S “thing”?