Can not connect to my existing Z-Wave devices


(Travis Dodson) #1

Hello, for several years I have used InControl with Aeon Labs Z-Stick unfortunately I found that setup is slow and unreadable.

Today I unpacked my new SmartThings Hub and set it up. I connected my first light switch with no problem, and then nothing else connected after that. I have around 13 light switches, 6 power outlets, 2 plug in outlets, 2 Honeywell thermostats and a Lutron in wall outlet. and nothing but the 1st device will connect.

I did try walking around with the Aeon Labs Z-Stick and un-pair everything wondering if that was the issue but nope.

Any Ideas on what I may be doing wrong???


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #2

Have you also tried the SmartThings Hub Z-Wave Device Exclude utility?

Theoretically, sounds like you’ve done excludes via the Z-Stick, but never hurts to force Exclude via SmartThings API login (and sometimes see messages in the Hub Event log…).

Devices can have very limited range during exclude / include due to not being in the mesh yet.


#3

Exact models?

Lutron doesn’t use zwave, so it’s never going to pair to a SmartThings hub.

General exclude is always worth trying when pairing doesn’t work, but if they’re not zwave, it won’t help.


(Travis Dodson) #4

Most everything I have is GE I think the only things that are not GE is the Lutron one I have hooked up to my pool and the Honeywell thermostats.

I took a few minutes this morning and I was able to get a few more devices hooked up first by using the SmartThings Hub Z-Wave Device Exclude utility, then adding them back. Some worked and connected but not all.

It is just so strange I cant figure out what I am doing wrong.


#5

Still need the exact model numbers. Not just the brand. Some models need a factory reset on the device AND a general exclude, some don’t.

That said, GE/Jasco in wall switches are famous for not fully resetting unless you fully kill the power, which usually means at the breaker box. So do the factory reset, then the general exclude, then kill the power (not just off at the switch), then restore the power, then repeat the general exclude, then see if it will,include.

Tedious, but does sometimes help.


(Travis Dodson) #6

Had to look it up on amazon, good thing that keep track of all your orders!

This is a list of what I purchased,

GE12722 Z-Wave Wireless Lighting Control On/Off Switch
Aeon Labs Home Energy Meter Z-Wave
GE 45605 Z-Wave Wireless Lighting Control Duplex Receptacle
Aeon Labs DSB04100-ZWUS - Z-Wave Door & Window Sensor
GE 45609 Z-Wave Wireless Lighting Control On/Off Switch
Evolve LFM-20 Fixture Module
GE 45604 Z-Wave Wireless Lighting Control Outdoor Module
GE 45614 Z-Wave Wireless Lighting Control Three-Way On/Off Kit
GE 45613 Z-Wave Wireless Lighting Control Three-Way Dimmer Kit
GE 45606 Z-Wave Technology 2-Way Dimmer Switch
Honeywell YTH8320ZW1007/U Z-Wave Enabled Programmable Thermostat


#7

OK, the GE 12722 and the other 3 way probably need the power cut at the circuit breaker as described above.

You’re doing the step with the receptacles where you start the exclude on the controller and then tap the button on the receptacle, right? If you tap the button before you start the exclude utility it won’t work.


#8

For the Aeon sensor, start by taking the batteries out for 30 seconds, then put them back in. This will make sure it’s awake. Then follow the directions:

Do you get a blinking light or a solid light on the sensor?

(Also, this is probably obvious, but are you by chance using a minimote?)


#9

Anyway, since you did get one switch to pair, I guess I would just break it down into smaller bits, and work on one device at a time.


(Travis Dodson) #10

Thank you so much for your help! I almost have everything connected. I have a few devices that are being stubborn but I will keep working on them.

Another quick question on range, our pool house is about 30’-40’ away from the house, this is where the Luton switch that controls the pool pump is located. I also have 2 standard GE light switches that are brand new I installed them the day before yesterday. I got the Luton switch to work but the 2 GE switches won’t connect. Do you think it is range? The Luton has a external antenna but I also thought the devices would talk to each other so in theory the GE switches should talk back to the man unit via the Luton switch no?


#11

There are several different radio frequencies that are commonly used in home automation. Each protocol works on a specific frequency. So a zigbee device can only repeat zigbee, a zwave device can only repeat zwave, and a Lutron device can only repeat Lutron.

Beyond that, usually each device will only repeat for its siblings that have the same primary controller. So you can have two zwave networks in the same house, and devices that report to one primary controller will not repeat messages for devices that report to the other primary controller.

Finally some messages are in a specific format, like zwave beaming, and not all devices support that format.

So there are four factors: frequency, protocol, network controller ID, and message format. All four have to match between two devices before device A will repeat the message for device B.

Lutron devices cannot repeat for zwave switches, or vice versa.

I’m a little bit confused on your specific set up, though. You said you got the Lutron to work. Work with which controller?


(Travis Dodson) #12

I apologize I misspoke when I said Luton it is actually a Linear FS20Z-1 Z-Wave in Wall Fixture. It is communicating with the SmartThings hub. The GE switches are only about 5’-7’ away from the Linear switch, but all 3 devices are around 30’-40’ away from the closest device.


(Duncan) #13

I believe the Linear FS20Z-1 is capable of network-wide inclusion, meaning the GE switches should be able to join using the Linear as a repeater. That’s a bit finicky though – if the Linear has a spotty connection to the mesh, it might take a few tries to get it to work. I would first make sure you’re getting a good response from the Linear by turning it off and on a few times, then go into inclusion mode and wait 15 seconds or so, then push the button on one of the GE switches and give it a good 20 seconds to work.

If the connection is poor it might also have gotten part of the way through inclusion before failing, so you may need to exclude the GE switches – with your Z-Stick since they’re out of range of the hub. I’m not familiar with the Z-Stick, does it give some visual feedback if the exclusion was successful?


(Dan) #14

Do you mean factory reset of the hub or switch?
To know if exclude do you need confirmation it was excluded or do you just put ST hub in exclude mode then turn the switch on/off and assume that worked?