Ecolink Motion Sensor Pairing Problem


(Santiago Esteva) #1

Hi,
I purchased two ecolink motion sensors. The first one took a couple attempts till it paired. The second one just wont pair, not matter how many times I try. I removed the battery, left it like that for a while. Then I open ST app, add new device and then put battery back but nothing happens. app cant find it. I’ve tried specifying motion sensor when adding the new devices, same result.
I will appreciate your guidance.
Thanks - Santiago


(Darryl) #2

Interestingly, I am having troubles pairing two different devices right now. Ecolink door sensor, and a zcombo. I have many door sensors that work fine, but right now not being discovered.

I have an open case, because I have had no problem setting up some 25+ other devices…


#3

Were the other sensors zwave or zigbee?


(Darryl) #4

The ZCombo is zwave, as is ecolink if I recall correctly.


#5

Right, I just wondered if the sensors that successfully paired were also zwave, or if they were zigbee.


(Santiago Esteva) #6

I have both zwave and zigbee devices succesfully paired. But now I cant this one zwave motion sensor to pair.


(Darryl) #7

Oh, I have a combination of “all the above” :smile:


(Darryl) #8

And just managed to get my zcombo running. I emailed the supplier for the ecolink, see if they have any suggestions. I realize mine isn’t a motion sensor as the OP… but maybe my experience will be similar to the OP.

No reply from smartthings support on ideas… hope to hear back from them soon…