Down again - "You are not authorized..."


(Matt) #1

That’s twice in a week. I’ve have a working ST for a sum total of 2 days out of the past week.

I get nothing but “You are not authorized to perform the requested operation” on the app. This happened after last week’s outage and took support 4 days to fix. During that time I couldn’t arm / disarm alarm, modify home / away, etc.

It then worked again after support fixed something Monday, worked until Wednesday, and is now broke since yesterday. Submitted another ticket today and they couldn’t resolve it right away… I’m getting a hint it might be a while…


(Stuart Buchanan) #2

I dont use the app for every day control, if your not already on it you need to start using SmartTiles

i only use the app to add items or amend rules now. for day to day control i use SmartTiles, its much quicker than the app.


(Jody) #3

@verruckt is this happening in a specific part of the app?


(Matt) #4

Same as before - the entire app. Anywhere I go in it.


(Realy Living Dream) #5

And it’s back. Well at least something has changed, it isn’t telling me I have network issues . Oh wait that was this morning when I was trying to add devices.