Lights & Appliances not responding


(Jeremy Whittaker) #1

All,

I’m not sure where to go from here. I have multiple switches and an outlet that I simply cannot turn on now with my phone. I can however turn on/off everything with the switch itself. I have tried rebooting my SmartThings hub, excluding switches using another device and deleting them from my SmartThings hub, and re-including them. No matter what I do some of these devices just simply won’t turn on. Any tips or suggestions would be great!

I have successfully attached multiple devices to my SmartThings hub:
Aeon Labs Aeotec Z-Wave Multi-Sensor
First Alert smoke detector
Schlage BE469NX
GE/Jasco outlet with AC/DC converter plugged into it(not really relevant)
SSA- Siren / Strobe Alarm Module
2 Android smart phone presence
3 GE/Jasco switches
2 GE/Jasco dimmer switches
1 SmartThings Hub
2 SmartSense Multi-Purpose Sensors
2 SmartSense Presence Sensors
1 SmartSense Plug-and-Control Outlet
1 SmartSense Motion Sensor

I also recently added the ZWAVE USNAP module for my Filtrete 3M-50 thermostat. However, since I have read that this can cause problems on the ZWAVE network I have unplugged it and removed it temporarily.

When I log into the SmartThings site I can see that all my devices are communicating, or so it appears from what I’m reading:

Display Name Type Location Hub Group Zigbee Id Device Network Id Status Last Activity

Master Bath Multisensor Aeon Multisensor House Home Motion sensors 06 INACTIVE 34 minutes ago
master bath mirror Dimmer Switch House Home 13 ACTIVE 5 minutes ago
master bathtub Dimmer Switch House Home 12 ACTIVE moments ago
Roshana Mobile Presence Mobile Presence House Presence fce530ea02b6e656622c85ebd7f3b7d3 ACTIVE 36 minutes ago
Jeremy Mobile Presence Mobile Presence House Presence 3fcb8d969cb9a92110618146e2065bda ACTIVE 2 hours ago
SmartAlert Siren SmartAlert Siren House Home Accessories 04 INACTIVE 42 minutes ago
Office lamp SmartPower Outlet House Home 000B520000005B2A DE03 INACTIVE 28 minutes ago
Livingroom SmartSense Motion SmartSense Motion House Home Motion sensors D052A80021AF0004 9565 ACTIVE moments ago
front door SmartSense Multi SmartSense Multi House Home Door sensors D052A80070E30003 346A ACTIVE moments ago
back door SmartSense Multi SmartSense Multi House Home Door sensors D052A80071160003 62CF ACTIVE moments ago
Bo Jackson SmartSense Presence SmartSense Presence House Home Presence D052A800179C0005 D444 ACTIVE moments ago
Romeo SmartSense Presence SmartSense Presence House Home Presence D052A8002A440005 E113 ACTIVE moments ago
Front door deadbolt Z-Wave Lock House Home 05 INACTIVE 28 minutes ago
Smoke Detector Z-Wave Sensor House Home Accessories 02 INACTIVE 1 week ago
Office light and fan Z-Wave Switch House Home 08 INACTIVE 35 minutes ago
Bedroom light Z-Wave Switch House Home 03 INACTIVE 34 minutes ago
Front gate Z-Wave Switch House Home 16 INACTIVE 2 hours ago
Kitchen recessed lights Z-Wave Switch House Home 07 INACTIVE 2 hours ago


(Jeremy Whittaker) #2

I would also like to add that the icons indicate the invalid state of some of my switches as well as my outlet.


(Csader) #3

@jeremywhittaker Have you contacted support? Not snark, serious question.


(Jeremy Whittaker) #4

@csader I have contacted them and the first person I emailed could not help out. He was supposed to be escalating my incident. I figured in the meantime I would post on the forum to see if anyone had any suggestions.


(Matthew Rogers) #5

Hi all – I know this topic is old, but I’m having the exact same problem. I added my first two switches – one GE/Jasco dimmer, one Linear dimmer – and I moved the hub to within 10 feet of them, but they still usually won’t respond to commands from SmartThings. Occasionally they will, but most often they won’t.

I went through the troubleshooting steps in the SmartThings knowledge base for this issue, to no avail. These are the very first z-wave devices I’ve added, and other than a motion sensor and two contact sensors I don’t have anything else hooked up yet, so it’s not like the network is saturated or anything.

I did email support but haven’t heard back yet; in the meantime, @jeremywhittaker , did you ever get your issue resolved?


(Jeremy Whittaker) #6

So, it is my opinion this system is still in “growth” mode. I still have issues where everything doesn’t work just exactly right but I’ve just dealt with it.

This being said @rogersmj keep in mind that this system uses the same good ole frequency as wireless and everything else. So I would try to remove those variables to see if you notice any difference. Not that this is a permanent solution but at least you can isolate the cause. I found with mine it seemed to be related to the Zigbee wireless card that I put in my 3M-50. I really wish they would reprogram the Smart things setup to take advantage of the wifi card in this device as it is way more reliable.

Things to consider.
Wireless printers
Laptops
Access Points
Cordless phones
Wireless audio transmitters(I have one of these which I think just broadcasts as powerfully as it can interrupting everything else)


(Matthew Rogers) #7

Well, yeah, I was afraid of that…the behavior is like signal interference, but that disturbs me because as I said I moved the hub really close (10 feet), and while I have plenty of wifi devices in the house there’s nothing near where this hub/switch are, where I am having these problems. Also, Z-Wave operates at 900 MHz, and wifi is 2.4 GHz or 5 GHz. There’s no microwave, no cordless phones, etc. I can’t think of anything I have that operates in the 900 MHz spectrum.


(Matthew Rogers) #8

I should also add that the motion sensor and contact sensors don’t seem to have any issues communicating with the hub, even though they’re 20-30 feet away. All of their updates occur promptly. But I think those are Zigbee, not Z-wave, right?


(Dennis Tegenbosch) #9

Hello,

I am having the same problem as stated above…

I have a aeon micro switch 26103 and it works when i press the button manually. But for soms reason after i placed it on a other place, it doesnt respons to the ST app anymore. I tried removing it. Re-add it (will be found) and then the same problemen stays.

Tried pushing for 20 seconds on the button but it didnt help. Resetting the hub doesnt help either. It is not too far away from the hub.

The led now blinks on the switch, but the button on it still makes the light go on/off…

-------------------EDIT!---------------_--------

I found out that the led blinks when its not paired to a zwave network. How is this possible when my hub found it and added it? How can i make it pair again?

Also when i try removing it by a force delete. It gets deleted, but 5-10 Seconds later the switch is back added to my things?

This is getting weird?


(Ron S) #10

You need to exclude it first from your network rather than a forced delete, include it and do a zwave repair. Search the forum and there are tons of steps how to do it.


(Dennis Tegenbosch) #11

Thanks. I tried excluding it but that doesnt work.
General device exclusing ->it goes active. When i push the button on the switch it says it succesfully removed the device.

But it just stays and never leaves. It isnt removed. No mather what i do. So i cannot re add it and do a zwave repair. Did a zwave repair anyway but it finishes in like 15seconds.

Im already searching and trying for 3 hours now. I assume you thought i didn’t search this forum, but i did. Sorry if my explanation wasn’t good, english isn’t my first language.


#12

Best thing is to contact support@smartthings.com . They should be able to help.