Dlink DCS-2330L problem retrieving the livestream url


#1

Dlink DCS2330L problem retrieving the livestream url

done the camera set-up as per

using latest version 1.12 of dlink firmware

can reboot from smartthings button, so works

changed the default http port 80, to 8083, still no luck (wasn’t working with default port 80 either)

can access ok the stream via http://myurl:8083/video1.mjpg
can see it ok with tinycam pro, using camera model as DSC-2332L (not relevant here)

restored to factory default settings, a few times, done again the set-up, still no luck

what am I doing wrong? or which firmware is working ok?

thank you in advance


SmartTiles: Video Camera Compatibility
(Kirk Hayes) #2

Mine is doing the EXACT same thing. I have a service ticket started via e-mail. I can see the camera on MYDlink Lite on my Iphone…but not Smartthings App. My other camera works on both. Hope to hear back soon.


(Ray) #3

Were you able to get this resolved yet?

I’m curious - would you recommend purchasing a D-Link DCS-2330L at this point?


(Kirk Hayes) #4

Yes, the key was to remove the cameras from the Iphone App, then add them back in with the camera hooked up to an Ethernet Cord to the network. Once added, I was able to enable the Wifi setting in the cameras and they now work perfectly. The key was to hook up the camera to the ethernet cord. That must refresh everthing.


(Ray) #5

Thanks a million Kirk!